Showing results for 
Search instead for 
Did you mean: 

Swith and access point doesn't work

New Contributor

I found this post that has the same issue. I followed the step by step guidance.

First the syst light is yellow and PWR light is green (rest of the light are off) and the access point is not power up.

I try to reset the swith by turn off the power, use a pin to press the reset button, and turn the power back on. Now all the lights are flashing yellow except the PWR is green. The first time I wait about 10 minutes, and the flashing is never stop. I turn off the power and turn back on, back to the first step syst light is yellow and PWR light is green. I tried again to reset the swith, now the lights are flashing about half hour and never stop.

What else I can do? Can you replace the switch for free?IMG_2016.jpg



Hi @yuwenchen 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS setup is not working, and Access Points do not have power. You tried reset after that there are amber lights flashing.

Apologies we cannot replace the Switch without trying troubleshooting steps and this is a software issue that can be resolved by following the troubleshooting steps.

As you mentioned there were lights on the PWR and SYST, if there is an amber/orange light on the "SYST" and a green light on the "PWR" on the Switch (as it is in the below picture). Meaning the Switch is stuck in the boot mode.

Basically, due to the power outage/ power spike, the switch went to a state that we call ‘boot mode’ that is not able to boot up properly. And this is the reason your RUCKUS ICX-7150-C12P Switch is unable to transmit power (PoE- Power over Ethernet) to the Access Points or on its ports.

Please follow the below steps to fix this issue:

As you mentioned that you tried resetting, once again we will try to reset the Switch as described below in the VIDEO:

Video link:

IF THE RESET IS NOT WORKING, PLEASE TRY TO RESET YOUR SWITCH MULTIPLE TIMES (Like 10-15 times) AS DESCRIBED ABOVE. As we have seen it working sometimes after trying multiple times in many cases. If the reset with a paperclip works, the SYST and PWR lights should turn GREEN.


IF STILL RESET DOESN’T WORK: Please follow the below steps.

If still the reset does not make any difference, we need to perform a software recovery since it can be that the image flash is corrupted in basic words the unit is not able to boot up properly and need re-install the image to boot up properly.

Below is the Guide and Video Link to perform the Software recovery process:

Please refer to the below guide and Video link:

Video Link:

Please note, we must use ethernet cable (both ends RJ45 plugs) and USB to type C cable both together as described in steps 2 & 3 in the guide link.

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hello Lmran,

To answer your question.
Yes, there is an amber/orange light on the "SYST" and a green light on the "PWR" on the Switch. I tried to reset the Switch as described in the VIDEO for 16 times today, but it is still not working. So I move to next step to perform the software recovery process, and unfortunarly it is still not working.

Please help!

Yu Chen


Hi @yuwenchen 


Thank you for the response and the update.

Could you please let me know what step of the software recovery process you are stuck in? Please share the screenshot/picture of the same to assist you further.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hello Imran,

I followed the steps. I changed the internet protocol version 4 to the same information that in the picture and clicked OK.

I open the TFTP, but I don't see any from the server interfaces. Also, I don't see any ICX7150-Swithc or similar in device manager Ports.