Showing results for 
Search instead for 
Did you mean: 

Switch stuck in boot mode

New Contributor


1.  Disconnected power to the switch; nothing changed.

2. Tried to connect via com port via putty; did not work

3. Tried to reset device by unplugging switch and pushing reset button as per instructions; did not work.

Please advise,




Hi @Silverbullet 


Greetings of the day,



For further troubleshooting, please let us know the LED status of the switch and the access points using the below guide.

R510 LED lights





Best regards,


Lennar Home Community

GM:  Thanks for getting back to me.  
R510 LED Lights:   There are no lights on the any of the APs; zero activity.  
RUCKUS LED Lights:    There is a solid amber light and green light on the switch.  All other connectivity lights are off.  I have reseated and tried moving the cables to different ports on the switch to see if that may be the problem.  

Also, I had received this switch as a replacement for the original one.  #01372069 was the case number in case you need to verify.   The S/N for my switch is:  FEK3849Q0BA which I received last year which was replaced SN : FEK3836R080 which was struck in router mode.  

Hi @Silverbullet 


Thanks for the response.


If the resetting process doesn't work, we need to perform a software recovery.


Here is the quick guide to perform software recovery.

How to perform a Software recovery on an ICX7150 switch


Ruckus ICX Recovery Load boot code from boot monitor


If you find any difficulties or error while following the steps please share the screenshot of the image you are getting.


Please let us know if you have any queries in this regard.


Best regards,


Lennar Home Community