Showing results for 
Search instead for 
Did you mean: 

Switch not Sending signal (power) to APs. ICX 7150 C-12

New Contributor

None of the APs (4) are receiving signal from the switch. 


New Contributor

I have rebooted the switch and tried to connect via comm port without any luck; amber light stays on.  

Hi @Silverbullet 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I could understand that your RUCKUS setup is not working, and Access Points do not have power.

Could you please let us know the answers to the below queries to assist you better?

1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the cable connections to the Switch ports)

3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from Router to a laptop/PC).

4. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to ALL the above queries or let us know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hi Imran:  

1.  This is not a new install.  However, it is a replacement for the original unit which was replaced 10 months ago.  I included the SN in a previous message.

2.  Unit is set up identically to the last unit and was working fine.  Not sure If I had a power failure since everything else is in order but from what I can tell the unit is stuck in boot mode.  I am unable to connect to the ruckus via computer to switch. Tried putty and the other app as well.  

3.  Service from the internet provider is stable.  I have Smart Home Monitor which I monitor regularly.

4.  There are 4 APs connected.

5.  Status lights have not changed.  One amber and one green; no other lights are on.

Is there a number I can call someone to discuss?  

Hi Irman:  What type of UPS do you recommend?  I’m going to purchase one small enough to fit inside the cabinet.