Showing results for 
Search instead for 
Did you mean: 

Switch Disconnected - can't access internet

New Contributor

I have asked this before but not getting any help. I have a Lennar home with the Ruckus ICX7150-C12. Had a recent power outage. Now can't access internet using the Ruckus system but can access if I use my local internet provider through their router, which was just replaced. 
I can log into Unleashed Dashboard and note that my Switch is Disconnected. It also indicates I need a newer version of firmware. The Dashboard shows everything is working with the exception of the Disconnected Switch.

I have followed multiple posts and tried to connect per the instructions but I am having no luck updating the software. Had a local tech company try and connect by entering current IP address of the switch but won't allow me to enter any login/password combinations to access. I used the login/password I use to login to Unleashed Dashboard but that does not work. We have tried all the suggested login/passwords provided by Ruckus including Super/sp-admin, admin/sp-admin, etc. to no avail.

We tried multiple times to go to factory reset by holding reset button and waiting for system to reboot (get all amber lights across, then resets to green and WiFi starts working again, but it remembers my old login/password.

I have updated the firmware on the 2 access points and they are responding fine with WiFi. I just can't access the internet via the Ruckus system.

How to I update the firmware? I have downloaded the 3 files (mnz10114.bin, SPS08080f.bin, SPS08095hufi.bin) to a flash drive and plugged into the Ruckus USB port but clueless after that. I have a USBC to USBC cable I can plug into appropriate port on Ruckus but again, don't know what to do after that.

I have a Mac so no access to suggestions on web site using Pirdy or Telnet. Ruckus and Lennar dropped the ball when they stoped providing phone support for all of us.

I am not network tech person and don't really know much about using Terminal on the Mac but can follow instructions if accurate ones can be provided.


RUCKUS Team Member

Hi Hokiev

Thank you for reaching out to us .

I see that you are using a Mac Laptop. I have mentioned a link below which has instructions to connect using console for MAC laptops. Please refer the link to console to the switch 

Once you are able to console to the device follow the below instructions 

  • Press "b" continuously after reloading to switch 
  • See if you can get into "ICX7150-boot>" mode 

If you are running into error . Please upload the picture of "front panel of the switch" and "error noted on CLI" to the post. 



Hi @hokiev 


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared. 

As per the case description, I could understand that your RUCKUS setup is not working as expected.

This issue may happen when the Switch runs on the Routing code (SPR). The Switch should run on the Switching code (SPS) to avoid these issues for Lennar home users. If the Switch boots up on the other partition (Due to a power outage/power spike) which may be running on a ‘Routing Code’ results in causing this issue. To check the same please follow the below process.

Please follow the below steps and help us with the queries,

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 


show version

show flash


Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again for your patience.

Best regards,

Imran Sanadi

Lennar Home Community.