Showing results for 
Search instead for 
Did you mean: 

Setting Up New Lennar Home System

New Contributor II

Setting Up New Lennar Home System

Hello experts,

I just moved into a Lennar home with a Ruckus ICX-7150-C12 switch, and three Ruckus R510 WAPs. I have tried following the phone app instructions from this video, and using my laptop and this video, but haven't been successful.

I have ran into several issues along the way (particularly with the phone app), but here's where I am right now:

  • Using the laptop setup instructions, I was able to connect to one of the Configure.Me-xxxxxx Wi-Fi networks.
  • Was able to go over the 5 steps from the setup wizard and create a WLAN.
  • Managed to get the "Congratulations ! Unleashed Master is now configured !" screen.
  • I noticed that after doing this, the power LED in all three WAPs went from blinking green to solid green, and the 2.4 G and 5 G LEDs are now one (orange). the ctrl LED in the primary WAP is also solid green.
  • However, after all this was done, the WLAN SSID I set up was never broadcasted, so I couldn't continue the process. I tried to manually connect to it (in case it was hidden), but that didn't work.

The thing is that, now the Configure.Me-xxxxxx Wi-Fi network has now disappeared, so I don't have anything to connect to to try to configure things again.

I have fiber internet thru AT&T, so I have an BGW320-505 ONT directly connected to the ICX-7150-C12. If I go to my AT&T network app, I can see the ICX7150-C12-Switch and three Ruckus-Unleashed devices (for the WAPs I presume), so I believe all components are online (not sure this helps with the issue, but I figured I would mention the rest of the setup).

I read in a few places to try to connect my laptop to the ICX7150-C12 directly using an ethernet cable to setup/check the network from there. I tried connecting to one of the PoE ports and access, but that didn't work. 

Any suggestions on where to go from here would be greatly appreciated.


New Contributor

When I moved into my house, I wasn't able to set up using the Configure.Me-xxxxxxx. Check the inside of your network cabinet.  In the inside of the door was a sticker.  It listed a "WiFi Name" Lennar-xxxxxxxx followed by the password.

Try setting it up that way.

View solution in original post


New Contributor II


The logic behind what Lennar is trying to do with this network is sound, it's just that they are using Enterprise grade network gear in a consumer application.  The problem is when something goes wrong the vast majority of homeowners don't know how to fix it or even troubleshoot it.  In my humble opinion, the better solution would be one of the more consumer friendly Wi-Fi mesh systems like Eero.  There are some possibilities as to why you'd get wonky performance from the Ruckus WAP.  

If you are inclined to keep trying.....

1.  Connect your laptop directly to the ICX switch using Ethernet.  Run speed test and see if you get the performance you expect.  The goal is to eliminate any WiFi issues and verify that you are getting the throughput you expect from your service provider.  If you aren't getting what you expect, try the same test connecting directly to the service provider router.  What you get (bps) when hard wired directly to the ICX or service provider router should be the same.

2. Verify the integrity of the CAT6E wiring from the Ruckus switch to the WAP.  To test, pull down your WAPs and connect them using known good Ethernet jumpers directly to the switch in the closet.  Does the performance improve?  If yes, I'd see if you can find someone who specializes in low voltage wiring that can re-terminate the CAT6E.   Wonky CAT6E cables is one of the more common issues I encounter.

3.  Next step would be to update the firmware in the WAP.  Do that using Ruckus Unleashed via the pull down menu in the upper right corner.

4.  The problem might be the ICX switch itself.  In that case I'd replace the ICX with a simple dumb PoE switch.  I've recommended home owners with a bad switch (out of warranty) replace it with a TD-Link TL-SG1000 switch ($50 on Amazon), that seemed to solve their specific problems.  The ICX is a rather sophisticated (prone to software issues) product that is really overkill for this application.  The only value add for the ICX in this application is to provide power (PoE) to the WAPs, outside of that you don't need it.  Any PoE capable switch can do the job.  All the intelligence is in the WAP. 

I have no skin in this game.  I just happen to have helped a number of people get this going and have several years experience troubleshooting networks.


Thanks David; appreciate your suggestions. If I give it another try, I'll refer back to your suggestions. I'm thinking too on the wiring integrity; it could be bad termination. I'm looking at Klein Tools Lan Scout Jr. Cable Tester to test out my cables. If I do buy it, I'll post my test results here. 

New Contributor II

LOL you might be a neighbor of mine.  Exact same setup.  Have you done any outdoor wifi setup?  I'm going to try setting up some E510s for outdoor coverage but I'm curious if anyone else has done outdoor with these R510s.  I am trying to avoid pulling ethernet cabling to the outdoor APs and depend on mesh.

@roopesh_sheth I haven't tried any outdoor AP's yet. That E510 looks real high-tech. For now, I think I'll just stick with the AT&T supplied BGW320 wifi router. So far I've been amazed by its performance, especially it's a single device and it won't have to do any transfers between multiple AP's or the mesh devices. It could be because it supports the new Wifi 6. 

For whoever is interested, I did another round of speed tests. At the one corner of my fence outside, I get 300 speeds now; my old routers only got about 80 at the same spot.  For my front driveway, old speed was mere 35 mbps, now I get 250 to 350.  For inside my house (1st or 2nd floor), it's almost flawless, I always get 645 to 655. I'm on the ATT Internet 500 service. My router is installed inside the network box on the 2nd floor. For speed tests, I use speed check pro app on my cell phone. I tested at night when no one is playing games or streaming movies. I separated out the 2.4 and 5 Ghz radios as well. 

New Contributor

So construction next door for a Lennar home cut our cable into the home for the internet from Xfinity. Had to reset everything and now I am unable to get the ICX switch to connect. It is asking for a login on the Unleashed Dashboard. I have tried both logins located inside the panel but nothing takes.

Any advise??