Showing results for 
Search instead for 
Did you mean: 

Setting Up New Lennar Home System

New Contributor II

Setting Up New Lennar Home System

Hello experts,

I just moved into a Lennar home with a Ruckus ICX-7150-C12 switch, and three Ruckus R510 WAPs. I have tried following the phone app instructions from this video, and using my laptop and this video, but haven't been successful.

I have ran into several issues along the way (particularly with the phone app), but here's where I am right now:

  • Using the laptop setup instructions, I was able to connect to one of the Configure.Me-xxxxxx Wi-Fi networks.
  • Was able to go over the 5 steps from the setup wizard and create a WLAN.
  • Managed to get the "Congratulations ! Unleashed Master is now configured !" screen.
  • I noticed that after doing this, the power LED in all three WAPs went from blinking green to solid green, and the 2.4 G and 5 G LEDs are now one (orange). the ctrl LED in the primary WAP is also solid green.
  • However, after all this was done, the WLAN SSID I set up was never broadcasted, so I couldn't continue the process. I tried to manually connect to it (in case it was hidden), but that didn't work.

The thing is that, now the Configure.Me-xxxxxx Wi-Fi network has now disappeared, so I don't have anything to connect to to try to configure things again.

I have fiber internet thru AT&T, so I have an BGW320-505 ONT directly connected to the ICX-7150-C12. If I go to my AT&T network app, I can see the ICX7150-C12-Switch and three Ruckus-Unleashed devices (for the WAPs I presume), so I believe all components are online (not sure this helps with the issue, but I figured I would mention the rest of the setup).

I read in a few places to try to connect my laptop to the ICX7150-C12 directly using an ethernet cable to setup/check the network from there. I tried connecting to one of the PoE ports and access, but that didn't work. 

Any suggestions on where to go from here would be greatly appreciated.


New Contributor

When I moved into my house, I wasn't able to set up using the Configure.Me-xxxxxxx. Check the inside of your network cabinet.  In the inside of the door was a sticker.  It listed a "WiFi Name" Lennar-xxxxxxxx followed by the password.

Try setting it up that way.

View solution in original post


So your good now correct?

New Contributor II

@john_bull Yes! It's been working for over a week now; great interface!

this worked for me and I am online, but I can not figure out how to

1. connect it to my Cox Cable account. 

2. figure out how to change the name of the wifi or password.

any way you can help with that?

New Contributor II

Kind of on/off topic but I have a question..

I have fiber through Cox with a Nokia ONT (not sure of the model number) but shouldn't I be able to plug that ONT directly to my ICX7150-C08P instead of from the ONT, to the cox router/modem then into the Ruckus switch?

My home is broadcasting 2 different Wifi signals... 1 for cox and 1 for the WAPs in my home.

I've been going crazy trying to figure this out ever since I moved in.


Technically, yes. You have 2 options here really. Turn off WiFi in your Cox device if possible, or the solution you are seeking. I'd want to make sure you only have 1 WiFi network in your house, not 2.

However, I'd ensure you're running ICX software 8.0.90d first. You'll probably have to play with the configuration a bit, but not knowing how comfortable you are with the ICX config we can help if you have questions.