cancel
Showing results for 
Search instead for 
Did you mean: 

Ruckus R510 Series issues with connecting to site

Overlook19
New Contributor

I recently have had issues with my connectivity and I believe it is linked to the Ruckus Extenders. I have had AT& T come out and update all of my equipment and I am still having issues. I have to switch back and forth between networks. 

I am now trying to access via the app, however, the network to connect to the extenders does not populate. 

I have rebooted the ruckus extender and still no network has appeared. 

please advise 

4 REPLIES 4

Jayavidhya
Moderator
Moderator

Hi @Overlook19 

 

Greetings of the day,

 

Thanks for your response,

 

For detailed understanding of the issue please share the LED status of the switch and the access points using the below guide.

 

R510 LED lights

https://docs.commscope.com/bundle/unleashed-200.12-onlinehelp/page/GUID-19D4261B-D10B-4DE3-B63A-3498...

 

 

RUCKUS LED lights

https://docs.commscope.com/bundle/icx7150-installguide/page/GUID-973C8AE8-837A-41C7-9811-BAEF6ADEF3D...

 

 

Also please upload the image of the switch and the access points showing the LED status and the cable connections.

 

Here is where you can upload the image/photo :

 

 

Also please try to login to the unleashed dashboard and share the status of the switch as mentioned below.

 

 

Please let us know if you have any queries in this regard.

 

Best regards,

Jayavidhya

Lennar Home Community
 

Hello, as mentioned in the original message, I am having issues connecting to the dashboard as the ruckus wireless connection is not appearing.  


this is 1 of 2 ruckus

IMG_0683.jpeg
 this is 2 of 2 ( this one is closest to the big ruckus white box. 

IMG_0685.jpeg

IMG_0686.jpeg

IMG_0689.jpeg

The  yellow light is flashing

Hi @Overlook19 

 

Thanks for your response,

 

Please try to reset your switch by using the below steps and let us know the result.

 

1-Try to disconnect from the Power outlet the ICX- 7150 and reconnect it.

2-Once you are done with the step please try to press the reset button using a paper click or a small stick 

  1.  Remove power from the switch.
  2. Press and hold the Reset button while applying power to the switch.
  3. After all the system LEDs flash amber, release the Reset button.

https://docs.commscope.com/bundle/icx7150-installguide/page/GUID-D3B5DB74-53A7-4F8D-82F9-6EB600879EE...

 

Video link:https://www.youtube.com/watch?v=6jHMTdo_hK4

 

Please let us know if you have any queries in this regard.

 

 

Best regards,

Jayavidhya

Lennar Home Community