cancel
Showing results for 
Search instead for 
Did you mean: 

Ruckus ICX 7150-C12P / R510 AP not working

js
New Contributor

I have a Ruckus ICX 7150-C12P / R510 AP that is not working. Specifically, the R510 AP has no lights. This started after a power outage last night. I've tried restarting everything, but has not worked. The Ruckus ICX 7150 has a green System and Power light. I can see the ehternet from my wifi-router to it is green as well. 

I went into the wifi-router, and saw the Ruckus ICX 7150 connected and tried to connect to it directly, but my login/password apparently didn't work. I tried all the combinations listed here as well:
https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/Admin-usernames-and-password...

I greatly appreciate any help someone can provide.

 

1 ACCEPTED SOLUTION

Hi @js 

Thank you for the detailed information you shared,

As I can see from the information you shared, the PoE is in the disabled state on all the ports of the Switch (Please refer to the below screenshot). By which the Access Points are unable to get the power.

To enable the PoE on the Switch, please perform the below commands from the CLI:

Switch>enable
No password has been assigned yet...
Switch#configure terminal
Switch(config)#interface ethernet 1/1/1 to 1/1/12
Switch(config-mif-1/1/1-1/1/12)#inline power

Also attaching a Screenshot as a reference:

Once you perform the above process all ports should be On, and APs should get the power.

Also, I would like to suggest upgrading your Switch to the latest stable version, as your current Switch is on the old version which is SPS08061a. Please let me know once you are done with the above process, to assist you with the upgrading of the Switch.

Please let me know if you have any queries in this regard.

NOTE: Please feel free to mark the post as ACCEPTED SOLUTIONS

Thank you again for your patience. 

 

Best regards,

Imran Sanadi

Lennar Home Community.

View solution in original post

8 REPLIES 8

js
New Contributor

I did try to connect hard lined devices to the Ruckus ICX 7150, and those item are working fine / connected to the internet. The 2 APs that I have connected do not light up at all. 

Hi @js 

Greetings of the day!

Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared.

From the case description, I could understand that your RUCKUS Access Points have no power after a power outage.

Sometimes the Switch may require a hard reboot (disconnect and connect the switch from the power outlet). Also, Unplug and plug the ethernet cables from the Switch ports panel and plug them back again.

Please let me know if that works or doesn’t work to assist further.

Thank you again for your patience.

 

Best regards,

Imran Sanadi

Lennar Home Community.

Hi Imran,

I did unplug the power and ethernet cables and even unplugged/powered off/on the wifi router that connects to the switch.  Did notice that the when I powered it all back on and connected devices directly to the switch, they were able to connect to the internet. However, the APs still do not power on.

Thank you,

Justin

Hi @js 

Thank you for the response and the update. 

We need to check the Switch ports information from the CLI access. To check the same, please follow the below steps and help us with the output of the CLI commands mentioned in this post below.

Please follow the below steps and help us with the queries,

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the Switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/How-to-find-my-Ruckus-Device...

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/How-to-remotely-access-to-IC...

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 

enable

show version
show inline power 
show inline power detail 

 

Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again for your patience.

Best regards,

Imran Sanadi

Lennar Home Community.