Showing results for 
Search instead for 
Did you mean: 

Ruckus R510 Access Point Not Turning On. Help!

New Contributor

Didn’t get a reply to my 11/26 thread. Really need my wifi back up. Does anybody have a fix for a power outage situation where my switch still has power but the access points all turned off. The lights don’t come on. Tried to reset and unplug POE. Any suggestions? 


Is it possible to send the unit back in? We spent 2 hours following the steps and it doesn’t work. 

@sanjay_kumar I also unplugged the other two and just left the top floor unit plugged in and it still shows now power through the Unleash switch via POE. 

New Contributor

I tried the reset first, using a tiny pushpin. It never flashed Amber, it never did anything different.
None of the console commands are working. I followed all the instructions, installed the drivers for Mac, and every command I put into Terminal is not recognized. I have attached screenshots.
This all took hours, it was extremely frustrating  and nothing has changed. Do we have any options for getting relief here?errorerror and drivers

Hi @ruffwill 

Can you provide me the screenshots of the errors, is because I can not see them, I have tried in two tools that I have to see the post, this is what I get.



Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired

New Contributor