Showing results for 
Search instead for 
Did you mean: 

Ruckus ICX 7150-C12P not working I PoE Don't have Power | IP Address is not Assigned to ICX 7150-C12

New Contributor

Hello Lennar Home Support Team,

Ruckus ICX 7150-C12P is not working after a power outage. I have reviewed the posts within this forum and tried to resolve the issue without success.

Here is a summary of the issues:

We had a power outage, then all PoES- stopped working - no power to PoEs, and all the lights are off.

On the Ruckus ICX 7150-C12P, the power light is green and the SYS is orange. There are no other lights on the Ruckus ICX 7150-C12P.

Based on one of the posts in this form, I tried to reset the Ruckus ICX 7150-C12P. I unplugged the power, held the reset with the pin, and connected the Ruckus ICX 7150-C12P power. I released the pine after the status lights flight for a few seconds. This was repeated about 15 times, but it did not resolve the issue.

Next, I tried to perform software recovery following one of the posts in this form - But the issue is not resolved yet. The major challenge here was finding the IP address for Ruckus ICX 7150-C12P. I scanned my network with but ICX 7150-C12P was not assigned an IP address. I confirmed this by scanning the network with ICX 7150-C12P plugged into power and unplugging it.

This has been going on for over a month and we need help.

Thank you












Hi @tgaroma 


Thank you for contacting RUCKUS Lennar Home Community.

I Hope you are doing well!!!

I can see there is another post raised by you on the Lennar forum (please refer to the below link). Please follow the same post thread, I will assist you with the same.

Thank you again for understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.