Showing results for 
Search instead for 
Did you mean: 

Ruckus Access Points Not Working

New Contributor

We have 3 access points (AP) in our house, one on each floor. The top AP had all the LED lights on while the bottom 2 did not. I thought this might be the cause for why our WiFi is very slow on the floor. The bottom floor only gets 10-20 Mbps while the top floor can go up to 200 Mbps.

We resetted what we believe is the "Ruckus controller" which lives in the master bedroom closet with the router and other network devices are. We saw all 3 access points have PWR turn red and slowly boot up one by one. The access point (AP) on the top floor went back to all the lights lighting up. However, the bottom 2 APs did not all light up like the AP on the top floor. Because the bottom APs are not lighting up, it appears they are not working as expected and the WiFi is much slower downstairs.

We moved into this house built by Lennar Homes, and there was one previous homeowner who lived here. We asked the previous homeowner if they had any WiFi issues on the bottom floor but they didn't have any. They also never had to reset their Ruckus devices while they lived here. We’re not sure what the models are but I think they’re the ZoneFlex r610s.

They also didn't mention having to manage Ruckus using a portal or the Ruckus Unleashed app. I was using the Ruckus Unleashed app. Unfortunately after resetting the APs, I never saw a Wifi name that starts with, "".

The ICX-7150 has 2 green lights, so I believe it's a slightly different issue from this post here. First AP image is the top floor, which has 5G and 2.4G amber lights. The bottom floor and the middle floor have only the PWR green, and CTL blinks. But the 5G and 2.4G don't appear to work, hence the WiFi is not as fast on the bottom floor.

ICX-715-0 has all green lightsICX-715-0 has all green lights

Top floorTop floorBottom/Middle floorBottom/Middle floor




Hi @guopher 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared,

As per the case description, I understand that your RUCKUS setup is not working with Intermittent Internet connectivity.

This issue may happen when the Switch runs on the Routing code (SPR). The Switch should run on the Switching code (SPS) to avoid these issues for Lennar home users. If the Switch boots up on the other partition (Due to a power outage/power spike) which may be running on a ‘Routing Code’ results in causing this issue. To check the same please follow the below process.

Please follow the below steps and help us with the queries:

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 


show version

show flash

Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hi Imran,

Happy New Year! I was finally able to get a Windows PC. When I did the IP scan on the Windows PC, I was not able to find the Ruckus device. I followed the Putty directions and was able to connect the Ruckus to the Windows PC via a USB to USB-C cord.

When I first connected, I saw "ICX7150-C12 Switch>" in Putty. When I typed, "enable", there was a message about how there's no default password. I typed in what may have set the password. From then on, Putty always displayed, "ICX7150-C12 Switch#". I'm not sure if I accidentally messed up here, thought I'd share this detail. I've attached the screenshots from the 3 commands in the CLI (enable, show version, show flash).

Thank you for your help!


enable, show versionenable, show versionshow flashshow flash


Hi Imran,

I received your previous message but I don't see it in this thread for some reason. I'm replying to your response: "We suggest you upgrade your Switch to a stable version. Please refer to the below guide which will help you get your Switch upgrade." I followed this article you linked.

I followed option-2 which is to use TFTP. I was able to download, extract and put the relevant files into a folder called "Upgrade". However, when I try to run the copy tftp flash command, I got the error "TFTP to Flash Error - code 5". This looks like a TFTP session timeout issue. I'm not sure if my TFTP server is running properly. Am I supposed to use the IPv4 or IPv6 address? I tried both and got the same error both times.

FYI, I don't know the IP address of the Ruckus, I did a USB-USB C serial connection via Putty to get into the Switch. So I'm not sure if my TFTP server is supposed to have a different IP in the “Server interfaces” box.

I've attached screenshots below to document my process. Thank you again for all your help!



Upgrade folderUpgrade folderDownloaded FilesDownloaded FilesTFTPTFTPCommand Prompt ipconfigCommand Prompt ipconfigPuttyPutty

Hi @guopher 


Thank you for the response and the detailed information you shared.

Could you please select different IP Addresses from the ‘Server Interfaces’ and try to run the commands? (Please refer to the below screenshot)

Please follow the below steps as shown in the screenshot.

1. Browse and select the Upgrade folder containing the .bin file. ( is the TFTP IP address in the below example, please use your TFTP IP address in the same place)

2. Click on ‘Show Dir’>>select 1st file>>hit copy

3. Open the CLI/Telnet and type the below command and copy the mnz10114.bin file by right click on the mouse. (Ex: copy tftp flash <ip address> <right click> bootrom) Press Enter and now your tftp image will start copying.

copy tftp flash <tftp ip address> mnz10114.bin bootrom

Please repeat the same process for the other 2 .bin files as well. Let me know if you stuck at any step.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.