Showing results for 
Search instead for 
Did you mean: 

Recover Me Password

New Contributor

I recently had my switch replaced, I have the ICX7150-C12P. Yesterday I swapped out the router from my internet provider (reattached everything as it was) and the wifi signal previously assigned to the switch stopped broadcasting. I did a factory reset of my switch and now I see and broadcasting. I do not have the passwords for these, so I searched the forum and found to use the serial number of the device, which did not work nor did ruckus-<admin password>

Also to note. I do not have a ruckus unleashed admin username for network or admin password for network. The precious ones (admin) and (lennar) do not work. How do I create or obtain a new admin login and password for the ruckus network?



Hi @Tessah-H 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS network is not working after connecting a New RUCKUS ICX-7150-C12P Switch.

We suggest you factory resetting your RUCKUS Access Points and configure them with a new Wi-Fi network/SSID. Please refer to the below RUCKUS Lennar Knowledge base self-help article for the Access Points factory reset process.

Please let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

I followed these steps and the wifi started broadcasting. However, after I connect to it via my phone and open the mobile app I get stuck on the "done !" page. It just spins and spins but never finishes. What do I do?

Steps followed:

1. connected to

2.Opened Ruckus App

3. Clicked Typical Install 

4. Clicked Start 

5. (waited for) Setting up Unleashed Page

6. App says "Done !" with a small grey square spinner box - stays here for up to an hour

Hi @Tessah-H 

Greetings of the day!

I appreciate your prompt response and the provided update.

Could you kindly assist with executing the factory reset procedure on a web browser utilizing a laptop

For reference, you may follow the guidelines outlined in the following resource: Ruckus Unleashed Set-up using Web.

Should you require any assistance or encounter any challenges throughout the process, please do not hesitate to reach out.

Once again, thank you for your patience and cooperation.


Best regards,

Imran Sanadi 

RUCKUS Lennar Home Community

I tried this just now. On my laptop I connected to, then I in a new web browser I typed in

I tried this on 3 different browsers: Chrome, Microsoft Edge and Wavebrowser

here is what happened:Screenshot 2024-05-23 095539.jpg