Showing results for 
Search instead for 
Did you mean: 

Reconfiguring Ruckus

New Contributor

I have only used my spectrum wifi until now. But starting to have issues with certain devices (specifically 2 different HP printers) not wanting to connect and intermittent dropouts. I am trying to use the Lennar wifi off the ruckus and it barely works at all. I want to reconfigure the system so I can login and manage with the app. When I am connected to that Lennar wifi, the ruckus unleashed app says that I’m not connected to an unleashed network. Not sure if my APs are working properly because that should be my unleashed network (correct if wrong). Pretty sure the previous tenants didn’t do anything with the ruckus so I’m looking for how to do an initial setup and get everything linked in with the ruckus apps so I can manage the network. Im also looking to possibly update firmware as well. Im hoping I can do that through the app so I dont have to use the flash drive procedure. Can someone point me to the right procedure for this? Having a hard time trying to find what I need in the forum. Thanks.


It has still not connected please advise.

It is still sitting in the same state. Please advise.

It has been 4 days since the last response. Please advise next steps for troubleshooting.

Hello @theotherone89  
Sorry for the delay on my response:

Could you please access to the ICX switch and share with me the following commands: 
Show version
show lldp neighbors
show ip ssh 

Here is the guide, to access the ICX switch 
How to console in the ICX-7150-12CP 'Ruckus Switch' 

I tried to access the switch.  It did not give me the starting switch prompt.  I pressed enter and it asked for user access verification.  I entered my previously generated combo and that did not work.  I tried the admin/Lennar combo and that did not work either.  Please advise.PuttyLoginError.jpg