Showing results for 
Search instead for 
Did you mean: 

R850 AP setup question

New Contributor

I ordered a new R850 from NewEgg. I planned on using this in an Unleashed mode with my current Ubiquity setup and do not have any other Ruckus hardware. My current network already uses a 192.168.0.x network. When I plug the R850 into my Ubiquity POE switch, it boots and broadcasts its configure SSID, etc., but this is where I run into problems. The r850 is assigned IP address from my current DHCP server. If I try to connect to this IP address via a web browser, it fails. The AP doesnt accept the connection, so I do not see any logon screen or any way to configure the r850. If I connect to the wireless SSD offered up by the R850, I am asked for a wireless password. From what I have read online, there isnt supposed to be a default password to connect to the SSID, but I also read one person mention the serial number is the default password for the network password. If I enter the Serial Number as the password, I can indeed connect to the r850, but I do NOT receive an IP Address so there is again no way to configure the R850. If I manually assign myself an IP address (and use the as the default gateway and DNS) I still dont get internet access and I can't get to the IP address of the r850 either. Lastly, I also tried using the mobile app and connected my phone to the R850. Again, I get no IP address but I still tried to see if the mobile app could find the AP but it cant. I then tried manually setting my IP address to one within the 192.168.0.x network and the mobile app still does not find the r850. I also tried resetting the r850 to factory defaults and it still acts exactly as previously described.

Is there a way to update the firmware via the USB port on the r850 to force it into Unleashed mode? Any ideas what else I could try to get this configured?!?!?!?


Community Admin
Community Admin

Hi Craig,

If AP is getting IP address, try to ping it and also check if you can SSH into it (If ping is successful).

When you are connected to SSID, do not assign any IP to your client, just try to access and see if you are able to access it.

You can also try accessing the AP on a isolated network with its default IP and post configuration you can move it to your production network.

Syamantak Omer

RUCKUS Networks, CommScope!

Follow me on LinkedIn

New Contributor

Just wanted to quickly report back and say that I finally figured out the problem and have the AP up and running now... None of the troubleshooting methods described in this thread worked. Simply plugged in the r850, let it get an IP from my DHCP server, then what I did as a last resort was to type the IP address of the r850 with https in front of it ("") in the browser (I had been just typing the IP) and that LITERALLY made it so the logon screen appeared. I was then able to log in and update the firmware manually to the Unleased firmware I needed. Why the AP wouldnt just have a redirect implemented if this indeed is what it needed is beyond me... and not that the correct firmware is on the AP, it can be seen by the app, etc.... Hope this helps someone, but its honestly ridiculous that this is what the issue was and that none of the documentation was even remotely close to helping.