Showing results for 
Search instead for 
Did you mean: 

Power outage, SYST light amber, unresponsive ICX 7150-C12P

New Contributor

Power outage, SYST light amber, no power to APs. I tried power cycling multiple times, did not work. Tried reseting by unplugging, holding reset, plugging back in; did not work. Tried accessing console via USB and rj45 using putty and mobaxterm, switch is unresponsive

Can I get someone to OK an RMA? I tried submitting a ticket but they said I need to have a conversation with an engineer on here first. Thank you


Hi @Krob97 


Based on your troubleshooting you have done, since the ICX 7150-12P console connection is not responding anymore, this unit must be RMA (return merchandise authorization) means replace it.

Feel free to contact us via chat, comment you already have a post, copy the link from the post and paste it into the chat to start unit replacement.


Best regards,


Lennar Home Community


View solution in original post



Hi @Krob97

 Basically if the switch has one amber light it means that the switch is stuck in boot mode. 

Please follow the software recovery process to solve the issue.

Here is the quick guide to perform software recovery.

How to perform a Software recovery on an ICX7150 switch

Ruckus ICX Recovery Load boot code from boot monitor

Note: after fixing the issue of the Switch been stuck in boot mode, please perform an upgrade to the code 08095g UFI and upgrade both partitions with the switching code file named SPS08095gufi.bin, so perform the software recovery using the code 08090k with the upgrade image file named SPS08090k.bin, then when the switch is back to normal upgrade to the file SPS08095gufi.bin for both partitions primary and secondary.

1.Upgrade a Switch ICX-7150-C12P using a USB flash drive

2. Upgrade a Switch ICX7150-C12P via TFTP

3. Upgrade a switch via Web GUI (ICX7150 Switch) S-Support-for-Lennar-Homes/How-to-perform-an-Upgrade-v...


Best regards,


Lennar Home Community


Thank you for responding. When I serial into the switch, I get: 

Ruckus Networks Bootloader: 10.1.18T225 (Jul 13 2020 - 01:53:18 -0700)


Booted from partition 1

DRAM: Validate Shmoo parameters stored in flash ..... failed!


After that, I do not get a prompt that allows me to input any code - the switch is not responsive.

There was another person in this forum who went through exactly what I'm going through now. Here is the link to that conversation:

I read/watched all the Ruckus guides that could help me, but I cannot do anything since the switch is unresponsive.

Also, #1 and #3 upgrade links you sent do not work.



Hi @Krob97 


Please let us know whether you have tried performing software recovery process or not.


Also please let us know whether you have access to your serial connection or not.


Best regards,


Lennar Home Community

I cannot attempt a software recovery because PuTTy does not prompt me to type anything (serial connection) - I can't input anything to communicate with the switch, unresponsive.