Showing results for 
Search instead for 
Did you mean: 

Normal routing code Lennar issue with ICX715 but I have no PC to solve it.

New Contributor

I have experienced a power outage and the normal routing code problem but I have no way of fixing the issue as described in the forums because I only have iPads and Chromebooks at home.

Furthermore.  When I managed to connect to the switch via the AT&T router, none of the passwords worked.

Please can someone help me find my broken internet.

Kind regards,




Hi @RotorBunny

Please follow up the below guide to fix the routing code issue.

How to Fix Routing code issues on Lennar Home users via Web GUI.

 How to Fix Routing code issues on Lennar Home users via CLI

Guide#1 for CLI:

Guide#2 for CLI:

Note:  if you have access to the Unleashed Dashboard and the Switch can be seen from there, it may look like the following image, ICX7150-C12-Router instead of ICX7150-C12-Switch, now before starting the steps of the guide, I will advise you to cable the computer directly to the Switch, since you will have a better connectivity than if you connect via wireless. 

  1. After fixing the issue of the Switch booting from the wrong partition, please perform an upgrade to the code 08095g UFI and upgrade both partitions primary and secondary with the switching code file named SPS08095gufi.bin, take into consideration that is the Switch is running a code lower than 08080 you need to upgrade twice, from the code you are to 08080f and then the recommended code 08095g UFI.

How to Upgrade a Switch ICX-7150-C12P using a USB flash drive

How to upgrade a Switch ICX7150-C12P via TFTP

Upgrade a switch via Web GUI (ICX7150 Switch)

Please try the most common username and passwords ( This is key sensitive so please include capital letters )  

Username:admin password: Ruckus! 

Username:admin password: Ruckus1

Username:admin password: Lennar

Username:super password: sp-admin

Admin usernames and passwords for the Ruckus Wi-Fi Access Points/Switch for Lennar home users

Best regards,


Lennar Home Community


Regards Jayavidhya,

thanks for the links. I am well aware of them and have tried to rectify my issue using the web GUI but I cannot connect via the wifi (IP address). I therefore need to use Telnet. However, I do not have a PC or Mac so I have no way of connecting via Telnet either.

Please help, our internet is almost useless right now.

Why do you release product that cannot be updated outside of console access? Especially when there is a fault with the original code?



Hi @RotorBunny


The ICX 7150 Switch can be updated from the Unleashed system itself, however, you have connectivity issues caused by the routing partition that the Switch is currently booting, so alternative access must be performed, now you need to have connectivity to the Switch to gain access either by the Web GUI or as an alternative the telnet, SSH or even console access, now you can reboot the Switch and then try the steps back from web GUI in order to push the Switch to boot from the primary/Switching partitions, if not the computer will be necessary.



Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired | Lennar Home Community Moderator

Hi @Yarenis,

If there was such a  known critical issue, why was there not a push-update issued to all devices?  I have been using the App but I have never seen an update option for the switch, only the AP’s.

Anyway. I have re-booted my device but I still cannot access my ICX 7150 via the web GUI.  I still have no way of using a telnet connection because I do not have the right hardware to fix the issue.

Kind regards,