Showing results for 
Search instead for 
Did you mean: 

No power

New Contributor

We recently switched from power to solar. With that being said we do not receive power to the ruckus. 


I have reset the box like 15 times and tried the paperclip to reset the repeater. Nothing is working. 



Are you in a Lennar home?

We should not care where the power is sourced as long it conforms to normal standards. 


Ben Beck, RCNA, RCNI, Principal Technical Support Engineer

RUCKUS Team Member

Hi  Tiamemachine

Thank you for reaching us. 

  • Is the switch powering on when you use the normal source instead of supply or connection which uses solar power ? Have you tried checking that. 
  • Could you please let us know if you see any LED indication in front panel of the switch ?
  • Could you please share pictures of front panel and rear end of the switch when connected to normal power source and solar power source ? 


I had NV engery come out and switch it back to there engery. I also had them look at the unit to see if they new anything about it. They said that they unit must of just went out. Everything else in the home is good. Nothing else I the home went out. 
Attached you will find the pics. 20231027_131454.jpg


Hi @Tiamemachine 

Thank you for the detailed information you shared.
I can see that the switch has power and there are lights on PWR and SYST, if there is an amber/orange light on the "SYST" and a green light on the "PWR" on the Switch (as it is in the below picture). Meaning the Switch is stuck in the boot mode.

Basically, due to the power outage/ power spike, the switch went to a state that we call ‘boot mode’ that is not able to boot up properly. And this is the reason your RUCKUS ICX-7150-C12P Switch is unable to transmit power (PoE- Power over Ethernet) to the Access Points or on its ports.

Please follow the below steps to fix this issue:

Try to reset the Switch as described below:

  1. Please try to disconnect from the Power outlet the ICX-7150 and reconnect.
  2. Please try to press the reset button using a paper click or a small stick 
  3. Remove power from the switch.
  4. Press and hold the Reset button while applying power to the switch.
  5. After all the system LEDs flash amber, release the Reset button.

Below is the Guide and Videos link for your reference:

Video link:

IF THE RESET IS NOT WORKING, PLEASE TRY TO RESET YOUR SWITCH MULTIPLE TIMES (Like 10-15 times) AS DESCRIBED ABOVE. As we have seen it working sometimes after trying multiple times in many cases. If the reset with a paperclip works, the SYST and PWR lights should turn GREEN.

IF RESET DOESN’T WORK: Please follow the below steps.

If the reset does not make any difference, we need to perform a software recovery since it can be that the image flash is corrupted in basic words the unit is not able to boot up properly and need re-install the image to boot up properly.

Below is the Guide and Video Link to perform the Software recovery process:

Please refer to the below guide and Video link:

Video Link:

Please note, we must use ethernet cable (both ends RJ45 plugs) and USB to type C cable both together as described in steps 2 & 3 in the guide link.

To access by console must install a driver so that the workstation/pc/desktop or laptop can recognize the cable

Make sure to download the zip drive for the file below & "extract all". Once it's extracted, run the file ,driver should be installed.





How to console in the ICX-7150-12CP 'Ruckus Switc

Feel free to contact me if you have questions. 

Kind regards,
Sofia Gätjens