Showing results for 
Search instead for 
Did you mean: 

No lights on access points

New Contributor

I have a Lennar home with a Ruckus system and two access points. Neither access point is lit up. One is located on the 1st floor the other on the second floor. The light on the main box is blue and blinking. Both 1st and 2nd floor Ethernet cables are connected to the POE ports on the main box as well as my cable modem. They were working fine and then I noticed my internet was slow as I moved away from where my modem is connected noticing that none of the lights on either access points are lit.


any ideas what could be the problem?


I also checked my xfinity network and I don't see ruckus connected to my wifi. Last time it was connected was 4/9/2023. If this is going to be really complicated can I call a tech? If so, who would I call or search the yellow pages for? and what would I tell them is wrong with it so they can fix it. I'm not very technical and have very limited technical skills.


Hi @theabancroft 

Thank you for the response.

Apologies, Effective November’2022, ‘Ruckus Support for Lennar Homes customers will no longer be handled by phone or email. We will be exclusively supporting customers via this community forum support model only.

RUCKUS does not have any support team of technicians to support on-site for Lennar Homes.

May I know if you are using an Apple device? If yes, I would suggest using Windows Laptop/PC if you have one.

Also, you could try to download the IP Scanner application on your Android device as described in the same guide shared of the previous post.

Please share the screenshot of the IP scan results. Make sure your IP scan device is connected to the same Internet network/Wi-Fi to which your RUCKUS ICX-7150-C12P Switch is connected.

Please let me know if you have any queries in this regard.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Screenshot 2023-05-12 at 2.44.57 PM.png

All my products are apple. I don't own any windows based products. I used the lanscan app and don't see ruckus and I went to the xfinity app and checked in there too. neither show the ruckus connected to my internet. I tested my internet connection and I do have connectivity.

Hi @theabancroft 

Thank you for the response.

Try the IP address of Brocade Communications as marked in the below screenshot.

You should see the Switch Dashboard as shown in the below screenshot to confirm it’s a Switch IP Address. 

Try to access your switch from a web browser by pasting the below URL in HTTP or https form whichever that works. or (IP address of Switch. is just as an example)

Once you confirm the Switch IP Address, please try to access the CLI as mentioned in the other guide and below.

Please try to access your Switch via CLI (SSH or Telnet).

If you have a MAC device, please try the below process. (Also mentioned in the CLI link shared previously and please refer to the below screenshot)

Example "open terminal":


nc 23


ssh admin@

ssh super@

Passwords can be: Lennar or sp-admin or Ruckus1 or other default passwords shared below.

Accessing CLI on MAC:

Please share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

This is very complicated. Is there any way you can do a step by step. Also, I just talked to my computer repair shop and they said there should be some lights on the access points lit up. Is this true? mine are completely dead. did I have a power surge that fried them and that's why they aren't lit up? Any way you can start from the beginning and tell me how to do this step by step as I'm completely confused.

I tried typing in http://IP Address here and tried https://IP Address are and nothing came up with either. so that's why I need someone to explain this in easy terms to understand. Thanks