Showing results for 
Search instead for 
Did you mean: 

My Switch rebooted after power outage and will not resend power to my AP’s

New Contributor II

I have a ruckus switch ICX 7150-C12P. The power went out and rebooted it. I am now left with the switch having a lit up amber light on syst and a green on power. I have tried repowering the modem and the switch itself. I have also reseated all cat 5 cables to and from the switch and the AP’s. The AP’s currently have no power since the switch is POE. Does anyone have a solution to get the switch to resend out internet signal to the AP’s? Thanks a ton! 


Hi @GlennJ

Based on your troubleshooting you have done, since the ICX 7150-12P is no responding even to the console connection, this unit must be RMA (return merchandise authorization) means replace it.

Feel free to contact us via chat, comment you already have a post, copy the link from the post and paste it into the chat to start unit replacement.


Note: Please mark the post as ACCEPTED SOLUTIONS

View solution in original post


These forums have been s as huge help but unfortunately I’m having the same issues with my switch. I’ve tried ssh into the device and console into it but had no luck, I  power cycled the devices and now the switch has no power. Non-responsive. I’ve reached out to Ruckus with the status via a ticket and I’m waiting for a response. Hopefully I get some traction as I work remote as a network engineer but dealing with basic issue..SMH

Hi @Rashidmoes1 

Hope you are doing well ! 

Please create your own to have smooth communication, present your case and redirect you properly 

Best Regards 

Fernando Vasquez 

Ok.. thanks for the heads up. Will do