Showing results for 
Search instead for 
Did you mean: 

My R510 (non master) is not working

New Contributor

I have two R510 and the one on our first floor is no longer.  It does not power on when connected to the ethernet an longer nor does it have any green lights on the back PoE ethernet port.  Need assistance in troubleshooting/replacing.  Thanks



Hello @rehertel 



Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS setup is not working, and Access Points do not have power.

Could you please let us know the answers to the below queries to assist you better?

  1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?
  2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

    3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from the Router to a laptop/PC).
    4. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

    Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to ALL the above queries or let us know if you have any queries in this regard.

Thank you again for your patience.

Kind regards,

Sofia Gätjens

Thanks for the reply.

Yes, this system was working perfectly before.  Went out of town and when we came home we noticed that our televisions downstairs were not connecting to our WiFi.  Noticed the the AP downstairs had a red light.  Tried resetting and no change.  Looked at the back and noticed that the green lights that show-up indicating power to the PoE ethernet plug were not on.  Unplugged the AP from upstairs and connected it to the downstairs ethernet and everything worked fine, which confirmed the ethernet cable was not the issue.

POE Power2.jpg

POE Power.jpg