Showing results for 
Search instead for 
Did you mean: 

Lost Ruckus switch after power outage

New Contributor

I spent most of the weekend reading many posts here about this issue and tried to fix things but keep coming to a dead end since I cannot seem to find the IP address for the switch.  I can see the MAC using the unleash program and App along with the IP scan tool but can never see the switch.  Where do I go from here?  Oh and Yes I tried every power reboot combination I could think of.

  Thanks in advance



Hi @BillC 


As you mentioned that on your ICX-7150-C12P Switch, the SYST and PWR lights are steady green, which means the lights are in a normal state.

Since the switch is in the normal state you can take Console access to the switch in order to verify, if the switch is able to transfer the power to PoE devices via 12 ports.


To check this, first, we have to get access to the switch, and there are Two ways to get access to the switch.

  1. I) By IP Address of the Switch OR
  2. II) By Console Access to the Switch


  1. By IP address: To fix this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:


Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":


If you can access the Command line should look like this:

ICX7150-C12 Router>


2. Now please perform the following commands and share the output:


Show version

Show inline power

Show inline power detail


3.By Console access: If access via IP address is not possible here is a guide on how to access to the Switch via console (cable access between your PC to the ICX 7150-C12P) in this case we need a USB type C to USB standard or Console cable Rj45 to USB. 

How to console in the ICX-7150-C12P


Once you are logged in to the ICX-7150-C12P please follow up the same steps that are on point '2'


Please let me know if you have any queries in this regard.


Best regards,


Lennar Home Community


View solution in original post


Hi @BillC 




Good to hear. Thanks for your response.


Best regards,


Lennar Home Community