Showing results for 
Search instead for 
Did you mean: 

Lennar Homes bought home from previous owner RUCKUS setup

New Contributor


I have bought a Lennar Home from previous owner and tried to reset IP by following below approved solution. But no luck. I am using XFINITY internet provider!

Followed the steps mentioned in approved solution in above link as it is and did reset of access point. Before setup & after setup the access point has PWR light blinking in green, CTL is on in green color and rest AIR, 2.4G, 5G are off. I have tried to hard reset access point 2 to 3 times still no luck. Attaching the images of the same below:




 Quick help/response on this request is appreciated. Thank you in advance!



Hi @Ravi ,


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS setup is not working.

From the pics that you shared, I see that the ethernet cable coming from the ISP router or ISP modem/router combo is plugged into the wrong port on the Switch panel.

Plug it into any of the 1-in-12 ports shown in the screenshots below. Unplug the ethernet cable and connect it to the correct port. Then restart your ISP Router and RUCKUS Switch by unplugging and plugging them back into the power outlet. Finally, check your Internet connection through the RUCKUS setup/APs.


Please let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Pinky Rajendran

RUCKUS Lennar Home Community.