cancel
Showing results for 
Search instead for 
Did you mean: 

Keep getting request for "User Access Verification", even when typing "no password" when booting.

swim268
New Contributor II

I am trying to update my firmware for a malfunctioning Lennar/Amazon ICX-7150-C12P.  None of the default passwords mentioned in other posts work to access the router.  I tried booting in "no password" mode several times, and the router still asks for a password.  

22 REPLIES 22

pinky_ruckus
Moderator
Moderator

Hi @swim268 ,

Greetings!!!

Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that you are trying to reset your password to upgrade the Switch firmware.

As you already tried once again please try to log into the Switch on the web browser using the default credential.

Switch default credentials will be as mentioned below.

Username: super

Password: sp-admin

If the above credentials don’t work, you can try the default credential combinations below as well.

image

These usernames and passwords are key sensitive, please use capital letters where necessary.

If any of the above credentials don’t work, please try to factory reset the RUCKUS ICX-7150-C12P Switch as described in the below VIDEO and once you perform the reset try to log in with the above-mentioned default credentials again.

VIDEO link: https://www.youtube.com/watch?v=6jHMTdo_hK4

Please let me know if you have any queries in this regard.

Thank you again for your patience and understanding.

 

Best regards,

Pinky Rajendran

RUCKUS Lennar Home Community.

Thanks for the advice.  I tried all of the password combos and they did not work.  I reset the router exactly as shown in the video, retried all of the password combinations, and the router did not accept the passwords.  I noticed that the router is receiving an error on the primary boot and moving to the secondary.  I also noticed that there were several "TFTP session" timed out errors.  Any more help you can give is much appreciated!

Hi @swim268 ,

Thank you for sharing the information and the details.

Could you please confirm if you are able to access the Switch CLI using the Console cable?

Once you access the Console CLI, please enter the below commands and share the output.

Note: Hit Enter to accept each command

enable

show version

show flash

Please follow the process and let me know if you need any help during the process.

Thank you again for your patience.

 

Best regards,

Pinky Rajendran

RUCKUS Lennar Home Community.

 

I have the exact same problem as dgwatters.  I cannot get to the command prompt to type enable.  The switch keeps asking for a username and password.