Showing results for 
Search instead for 
Did you mean: 

Internet slower than before + DNS could not be found for websites

New Contributor

Hi there!
I have an Orbi standalone that I use as the router for my home. I am using the R510 satellites provided in my Lennar home. I have noticed that recently, some apps (like using Amazon) state that they have no internet. When I did this on my PC, it stated that the DNS could not be found. I tried connecting to the wifi SSID that is linked directly to the router and not the satellites, and it is much faster. What do I do?


New Contributor



I found out it was because thew Switch is marked as disconnected. 

Title says all. I am using a Modem that is then connected to a Router and then to the Switch but have been having problems on some devices lately. Looked through to find out this was the issue. I tried going into SSH but the passwords are all wrong, and Telnet states that it could not open connection to the host. 

Can someone offer any bit of help here?

Hi @rajat20151 


Based on your description, it looks like your Switch (ICX7150 Switch) is booting from the wrong partition, however, if you have tried to access via SSH or Telnet and the password is not working, you need to test the same credentials you used for getting access to the Unleashed APP, if the issue persisted gain access via console and perform the password recovery, let add the steps.


1:Find the IP address of the Switch.

2:Try the next guide and test the next bundle of credentials, if none of them are working, try the same credential you use in the Unleashed APP.


How to Fix Routing code issues on Lennar Home users via Web GUI.

Usernames:           Passwords:

admin                    sp-admin

super                     Lennar








How to Fix Routing code issues on Lennar Home users via Web GUI.


3:If none of the password are working, gain access via console and perform the password recovery steps.


How to console in the ICX-7150-12CP 'Ruckus Switch'

RUCKUS ICX 7150 USB TYPE C CONSOLE (tutorial video for ICX)

(Tutorial for MAC)

Password Recovery on a Ruckus ICX(Tutorial video)

Recovering from a lost password (CommScope Guide)


4:Once you fixed the password issue, you can run the next set of command to fix the routing code issue.


ICX7150-C12 Router>enable   

ICX7150-C12 Router>show flash  (you can confirm in which partition you have the correct code that will start with SPS example: SPS08080f.bin normally will be your primary partition)

ICX7150-C12 Router#copy flash flash secondary  (this will copy what is in your primary code to the secondary)

ICX7150-C12 Router# write memory

ICX7150-C12 Router#show flash  (now both partitions must start with the SPS before the code type)

ICX7150-C12 Router#Boot system flash primary yes 


Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired

Hello Yarenis ,

Thank you for your help. Yes I got it to work now. Only took a few mins to understand everything but got it down! Do you think this was why my internet was not working properly on certain devices because it was booting from the wrong partition?

Hi @ rajat20151


That is correct, however, I will advise upgrading the switch to the code 08095g, and placing both partitions with the switching code, the file will look like this SPS08095gufi.bin


How to Upgrade a Switch ICX-7150-C12P using a USB flash drive


How to upgrade a Switch ICX7150-C12P via TFTP


Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired