Showing results for 
Search instead for 
Did you mean: 

Internet connection down in the app

New Contributor

Lost internet at home 

my ruckus is connected to a switch providing it power.

the unleashed app shows internet connection is down even though the PWR CTL 2.4 and 5.0 light show solid green on the access point itself .

i am not able to connect to the internet through the access point at this time therefore the entire first level of my house is without internet .

i am able to connect directly to the modem on some devices.

i tried switching cat 4 ports on the back of the modem and also tried switching cat 5 wire.

i removed power from the switch for a minute and non of these trouble shooting attempts have resolved the issue .

Can you please assist me to resolve this issue please .

thank you 





Hi @Darnoni 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS setup is not working.

Could you please let us know the answers to the below queries to assist you better?

1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

3. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let me know the answers to ALL the above queries and let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Everything was working great for a long time before this issue occurred . Not aware of any power interruptions .
The switch does have a battery backup unit to prevent any surges

2. Green flashing light (left hand no flashing or allow on the right hand )by the cat 5 running between switch and the cable modem router (Xfinity)
Flashing green light left hand and solid green right hand side on the port between switch and ruckus access point



Only one access point connected to switch (only one access point in the house)
Other items connected to switch but no other access points  

4. IMG_4688.jpegIMG_4689.jpeg


Thank you for your  help 


Hi @Darnoni 


Thank you for the response and the update.

As per the Light status of the RUCKUS R510 Access Point, it is in a normal state.

Could you please let me know if you can log in to your Unleashed system on a LAPTOP WEB BROWSER using the Master AP IP Address OR ?

If you don’t know the IP Address of the Master Access Point. Please refer to the below guide to find the IP Address of the Access Points. 

How to find my Ruckus “Devices IP address” using free applications:

You should see the Unleashed dashboard as shown in the below screenshot. 

Please confirm if you can see the above Unleashed dashboard on the browser and log into the same.

If you are unable to see the Unleashed log in dashboard, please factory reset your RUCKUS Access Point as described in the below RUCKUS Lennar Knowledge Base self-help article.

Please let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

I am able to get to dashboard 

Image 3-22-24 at 12.18 PM.jpeg

 what do I do now?