cancel
Showing results for 
Search instead for 
Did you mean: 

How to exercise warranty with Ruckus RMA

parksy11235
New Contributor

Hello, I attempted to contact ruckus support via email and they redirected me here. I was attempting to get a Device RMA as it is stuck in a weird boot/router mode instead of whatever mode that is it supposed to be on.

Searching this forum and google have lead to some potential solutions but they are above my technical abilities as a regular homeowner. I was hoping to figure out how to process an ICX7150-C12 for a exchange/return/repair process?

4 REPLIES 4

syamantakomer
Community Admin
Community Admin

Hi @parksy11235,

It seems you are a Lennar home customer. I have moved your query to the right product queue.

Hi @Imran_ruckus,

Could you please assist on this one.


Syamantak Omer
Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

RUCKUS Networks, CommScope!

Follow me on LinkedIn

Imran_ruckus
Moderator
Moderator

Hi @parksy11235 

Greetings!!!

Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS setup is not working.

Could you please let us know the answers to the below queries to assist you better?

1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from the Router to a laptop/PC).

4. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let me know the answers to ALL the above queries or let me know if you have any queries in this regard.

Thank you again for your patience.

 

Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Thank you for the detailed response. I'll get those answers to you this weekend once I get back from my work trip in a couple days. 

Here is what I can answer currently.


1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?
 This is not a new installation. The switch + POE ap’s were all working fine for over a year. There was a power outage, But I did not think anything unusual as power has flickers before due to power line maintenance etc. around the neighborhood.


2. Not currently at home so I will get back to you

3. The internet is stable. If I turn off the Ruckus switch + APP and connect to my Verizon fios router directly via LAN or WIFI the internet works normally (aside from the weaker coverage in parts of the house). I am 100% sure the ISP connection is stable and operable.

4. There are 3 Access points. I would need to return home to get the exact lights, but even with the internet not working, the access point WIFI works as normal – there is just no internet connection within it.


If it helps… when I log into Ruskus Unleashed webgui/portal it shows the ICX switch as disconnected.

I will get the answer to #2 about the status lights / picture once I return home.

Hi @parksy11235 

Greetings!!!

Thank you for the response and the detailed information you shared.

Sure, you can share the requested pictures later.

As you mentioned the Switch in the disconnected state in the Unleashed system, may happen when the Switch runs on the Routing code (SPR). The Switch should run on the Switching code (SPS) to avoid these issues for Lennar home users. If the Switch boots up on the other partition (Due to a power outage/power spike) which may be running on a ‘Routing Code’ results in causing this issue. To check the same please follow the below process.

Please follow the below steps and help us with the queries:

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/How-to-find-my-Ruckus-Device...

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/How-to-remotely-access-to-IC...

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 

enable 

show version

show flash

Please perform the above process at your convenience and share the output of the above commands or share the screenshots if stuck at any step or error (if any). Let me know if you have any queries in this regard.

Thank you again for your patience and understanding.

 

Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.