Showing results for 
Search instead for 
Did you mean: 

How can i get the Configure.Me to come up in my wifi connections so i can set up the unleashed?

New Contributor
I started the unleashed app process and had to stop half way thru and now the Configure.Me wifi network doesn't appear. I already contacted customer service a couple of times and watched the youtube videos and nobody can explain how to fix it. Help please

New Contributor II
I am having the same problems.....have unplugged PoE, a couple of times and now tried to Reset still no Configure Me....this thing is terrible.   Short of exploding or catching on fire, nothing could be worse.   Seriously dissatisfied.

New Contributor II
and of course, could it be worse?  Yes!   I have two of this things, I was thinking I would open the second one up and try, but I have no confidence in any of the hardware at all...From a systems engineering perspective, the whole set up critical path revolves around getting the Configure Me signal...galactic fail.  

New Contributor

hey everyone, i too have had a similar issue in that Configure.Me-xxxxxx does not come up on my networks. i'm a beginner, but just opted to not use the in home system. 

It seems like i need to hard reset everything, and start from scratch to get this going again

i called ruckus, and once i mentioned lennar, it seems like i was put on a spam caller list, and never got anyone on the phone. 

any guidance on resetting things?


New Contributor II

I read this thread on my journey to resolve a similar problem. This was my solution. Maybe you can find someting usefull: