Showing results for 
Search instead for 
Did you mean: 

Cannot disable constant "PoE Fatal: Vmain (48V) fault has forced all ports on slot 0 to lose power."

New Contributor


I have tried to disable the logging so I can try the recommended firmware upgrade. I cannot see any response to the recommended "no logging on" and "no logging console" commands. The firmware is a very old version (circa 2018). WHAT WILL STOP THE CONSTANT Messages?

I also see recommendation to try factory reset. The instructions I tried are to hold the reset button while powering up and wait for the many amber leds to flash... never happens. However, they do come on momentarily when pressing the reset button.  WHAT SHOULD WORK? I am assuming factory reset is appropriate for all Lennar customers. I know the switch originally required configuring POE and know the latest firmware enables POE by default if I can get there.

Is this problem really possibly fixable by firmware upgrade or is it a hardware power supply failure.




Hi @KenB2386 


Thank you for reaching out to RUCKUS Lennar Home Community.

I hope this message finds you well. We appreciate you bringing to our attention the issue with your RUCKUS ICX-7150-C12P Switch experiencing a PoE Fatal CLI error.

Based on the information provided, upgrading the Switch firmware to a stable version may resolve this PoE issue. 

Before proceeding and assisting you with the upgrade, could you please confirm the current firmware version installed on your RUCKUS Switch?

Your cooperation is greatly appreciated. 

Please feel free to reach out if you have any further questions or concerns.


Best regards,

Imran Sanadi  
RUCKUS Lennar Home Community

New Contributor

That is very hard to do with the flood of fatal messages.

I have the update instructions and files and know it is a 3-step update process but I do not want to try to do that with every keystroke flooded over by constant messages. Do you really need to know the exact firmware version number? The unit was installed by the builder about May of 2018 and has not been updated.

Hello @KenB2386 

Thank you for your prompt response and update.

To proceed with the firmware upgrade for your RUCKUS ICX-7150-C12P Switch, we require the current firmware version running on it.

If accessing the CLI is challenging, you can check the Switch version by entering its IP address into a web browser (please refer to the attached screenshot for guidance).

Additionally, could you please confirm whether you are accessing the CLI via a console cable or using the IP address assigned to the Switch?

Thank you once again for your cooperation and patience throughout this process.


Best regards,

Imran Sanadi  
RUCKUS Lennar Home Community

Well, I know you do not really need the exact firmware version. I updated my own switch back in April and could not have even run that command because my switch had no IP address until after I updated it.

I am using CLI on my neighbor's box whose Ring doorbell and 2 access points have been without power for months. We both moved into our new homes about the same day in May 2018. Mine was running SPS0806a compiled Aug 14, 2017.

I just had a medical procedure done yesterday for which I basically cannot proceed with this for a week per doctor's orders.

Why is it you cannot tell me how to stop the continuous flow of error messages?

I know how to do to the update if it will just shut up and listen.