cancel
Showing results for 
Search instead for 
Did you mean: 

Can't access https://unleashed.ruckuswireless.com Unleashed Dashboard

Chameleonzero
New Contributor

Recently, I needed to do some Port Forwarding. I was able to access the Unleashed dashboard and switched to Gateway mode to do Port Forwarding. After I hit apply and everything rebooted, I can now no longer able to access https://unleashed.ruckuswireless.com. It just give me a time out error. I have tried to access the dashboard on several Windows PCs and using the Ruckus app on my iPhone, but nothing worked. I still have access to the internet, just not the Unleashed Dashboard any more. One solution I found online was to power cycle the network which I did. I unplugged it for 10min, plugged it all back in, gave it time to reboot (10min), and then connected via wifi, but still no access. My system is as follows:

GigaSpire GS2020E Router -> Ruckus ICX 7150-C12P Switch -> x3 Ruckus R510

Any help is much appreciated.

1 ACCEPTED SOLUTION

Chameleonzero
New Contributor

So I was finally able to resolve my issue. I reboot my PC, connected to my wifi SSID, then plugged in my ethernet cable to my PC, and magically was able to get to the Unleashed web interface, but only when the ethernet cable was plugged in, which is the exact opposite that Ruckus told me. From there, Gateway Mode was grayed out so I couldn't reverse what I had done. Using the Unleashed web interface, I did a factory reset and now everything is working again. A special thanks to the Ruckus team for providing zero customer support because I am a Lennar home customer. I have to upgrade my switch in the next couple of months, and I will definitely be switching over to Ubiquiti's environment (Switch & APs) when that time comes.

Sincerely,

A Lennar homeowner

View solution in original post

3 REPLIES 3

Jayavidhya
Moderator
Moderator

Hi @Chameleonzero

Do you have the mobile App loaded on your smartphone? That is one way to get into your Unleashed GUI. The other way is to scan your network to get the IP address of your R510s. 

In either Apple Mac or Windows 10 you can use the following command at the command prompt:

arp -a

This will produce a list of all of the devices on my home's network and their corresponding MAC addresses. Just run down the list with your Mac or Windows browser substituting the IP addresses that you found with the "arp -a" command and you will get the Unleashed login screen when you hit the proper IP address.

https://IP Address


Jayavidhya_0-1674740877701.jpeg

 

Best regards,

Jayavidhya

Lennar Home Community

I followed what you said and went through every list of ip addresses. None reached the login screen.

Interface: 192.168.2.200 --- 0x4
Internet Address Physical Address Type
192.168.2.1 48-77-46-b5-6d-51 dynamic
192.168.2.180 00-00-c0-06-9b-d3 dynamic
192.168.2.215 48-9e-bd-66-29-d5 dynamic
192.168.2.247 54-2a-1b-a1-77-cc dynamic
192.168.2.255 ff-ff-ff-ff-ff-ff static
224.0.0.22 01-00-5e-00-00-16 static
224.0.0.251 01-00-5e-00-00-fb static
224.0.0.252 01-00-5e-00-00-fc static
239.255.255.250 01-00-5e-7f-ff-fa static
255.255.255.255 ff-ff-ff-ff-ff-ff static

Chameleonzero
New Contributor

So I was finally able to resolve my issue. I reboot my PC, connected to my wifi SSID, then plugged in my ethernet cable to my PC, and magically was able to get to the Unleashed web interface, but only when the ethernet cable was plugged in, which is the exact opposite that Ruckus told me. From there, Gateway Mode was grayed out so I couldn't reverse what I had done. Using the Unleashed web interface, I did a factory reset and now everything is working again. A special thanks to the Ruckus team for providing zero customer support because I am a Lennar home customer. I have to upgrade my switch in the next couple of months, and I will definitely be switching over to Ubiquiti's environment (Switch & APs) when that time comes.

Sincerely,

A Lennar homeowner