Showing results for 
Search instead for 
Did you mean: 

Adding a T350 AP to my existing unleashed network

New Contributor

I am trying to add a T350 to my existing unleashed network with two R510.


i plugged the new AP into my switch and got the Network to come up on my computer.  

when I clicked on it, it asked me for a password which is where my research started.  It appears in many post there should not be a password needed, but some have tried the serial number which is what I did.  It is able to connect with no internet and at that point I try to get onto the from my internet browser.  This does not work for me.  

I have a solid free power light and blinking free ctl light.  

my understanding is I need to login to the new ap, update the firmware to my current firmware and config the ip info.   Please advise what I am doing wrong?



Hi @jimmy1559 


Thank you for reaching out to RUCKUS Lennar Home Community.

I trust this message finds you well.

We appreciate the information you have provided.

Based on the details provided, it appears that you are seeking assistance in integrating a RUCKUS T350 Access Point (AP) into your existing RUCKUS Unleashed network, which currently comprises two R510 APs.

To facilitate your request effectively, could you kindly furnish the current Unleashed firmware versions installed on both your T350 and R510 Access Points?

Your confirmation and any additional inquiries pertaining to this matter would be greatly appreciated.

Thank you once again for your cooperation and patience.


Best regards,

Imran Sanadi
RUCKUS Lennar Home Community

New Contributor

The firmware for my existing R510 is  I am unable to login to the new T350 to see the firmware version.

I was able to see on the new AP.  After clicking on it, it asked me for a password. I used the serial number, however I was unable to login to from there.  My understanding is this is where I would be able to check and update the firmware of the new AP.  

Hello @jimmy1559 


Thank you for your response and the update.

To proceed with resolving the issue, I kindly request that you perform a factory reset on your new T350 Access Point using the instructions provided in the following resource:

Physical Factory Reset of RUCKUS Access Point:

Ruckus Unleashed Set-up using Web:

After completing the factory reset, please log into Unleashed to gather version information. If you encounter any difficulties or have any questions during this process, please don't hesitate to reach out for assistance.

Thank you once again for your patience and cooperation as we work towards resolving this matter.


Best regards,

Imran Sanadi
RUCKUS Lennar Home Community

Good morning.  I unplugged my two R510 from the ruckus switch, plugged the T350 in, held the reset button until the power light cycled red, blinking green.


at that point I was once again able to see the configure me SSID.  The video you sent shows you should be able to click on that SSID, no password should be required, and then you should be able to open the ruckus dashboard through an internet browser.

just like many others have described when I click on the SSID is asks me for a password.  I tried the serial number which did not get me anywhere.  I am unable to get to the portal and stuck not knowing what the password is.  Please advise what I am doing different than the video.