Showing results for 
Search instead for 
Did you mean: 

Access Points are Not Working

New Contributor

I have two remote access points. One is completely dark (no lights at all) and the other has the power light blinking while the light right next to it is green. My internet is working fine. I have tried unplugging both the Ruckus and router but to no avail. I have read similar posts and the answers given, but I don't see one where the issues are exactly the same as mine. Any advice on the next steps, troubleshooting, etc. would be appreciated.





HI @sandyhelfgott 

Thank you for the detail provided, can you move the working access point to the same port of the not working access Point in the Switch, so we can confirm if the issue is the port, if the port has been discarded we need to remove that access Point from the ceiling and test it with another Ethernet cable thinking that the cable is the issue, if still not working please confirm.


Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired