Showing results for 
Search instead for 
Did you mean: 

Acces points not working causing thermostat, ring and other devices not to work

New Contributor

Our access points went blank. Not sure when or how. There’s no lights on the one upstairs or downstairs. The main ruckus box shows green lights (none amber). Because of this, things like the downstairs thermostat, ring doorbell and other things are not working either. There’s also a black box named kevo that is not working. We tried resetting, unplugging and plugging back. Nothing seems to work. I have never touched these boxes for anyhting before and I don’t understand them. Please help…



Hi @Mel  


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS Access Points are not powering up and your RUCKUS ICX-7150-C12P Switch is in a normal state with Green lights on PWR and SYST.

This issue may be due to the ports of the Switch getting disabled. Please refer to the below RUCKUS Lennar Knowledge Base self-help guide to troubleshoot this issue.

Please follow the process as explained in the above guide and let me know if you need any help during the process.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.


 After I put the IP address on the web is asking for a username and password. I tried a list of options on one of the forums and is not working.


Ok so I was able to perform the commands on the CLI and went back to confirm and this is what I got. Nothing is working still… 

Hi @Mel 


Thank you for the response and the update.

Could you please share the screenshots of the below commands?

Note: Hit Enter to accept each command 


show version

show flash

Please let me know if you have any queries in this regard.

Thank you again. We appreciate your patience and understanding. 


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.