Showing results for 
Search instead for 
Did you mean: 

AP stopped working after recent update, no longer turning on

New Contributor

I need to have my APs replaced as they no longer power on after recent updates. I have tried connecting them directly to the Switch via new cable and nothing happens still. Both APs have same issue, leaving me effectively without wifi in my home. I want to start the process of a warranty replacement but understand in order to receive urgent replacement (I work from home), I have to submit another post. Or call. But you don't accept Lennar customer calls anymore.


New Contributor

I've been having issues with them for 3 weeks off and on, limiting my ability to do work. Last night there was a power failure for 90 minutes and other items connected to my switch are fine (kevo, ring). My APs remain lifeless

Hi @RMontes925 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I could understand that your RUCKUS setup is not working, and Access Points do not have power.

Could you please let us know the answers to the below queries to assist you better?

1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the cable connections to the Switch ports)

3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from Router to a laptop/PC).

4. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to ALL the above queries or let us know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

1. This was not a new installation. The system was installed and activated in July 2018, when I purchased my new home from Lennar. I live in Northern California and have had frequent power outages due to storms. The only thing I could think that would have caused this recent outage is the update on YOUR end. As of June 1st, my access points have been dead. 

2. See photo below for switch lights. Only two lights are lit on my Switch: SYS and PWR

3. My wireless internet (provided by ATT) is working. Other items plugged into my Switch are also working (ie Kevo, Ring)

4. I have two access points connected to the switch. Both are not lit at all. I disconnected one and reconnected it using a brand new ethernet cable to a different port and didn't light up. Even tried to connect to a power source and nothing happened. 


As seen from the photos, my access point is completely dead. The 2nd access point looks identical. I removed it from it's mount on the ceiling, plugged it in directly to the switch using an ethernet cable, and nothing happened. I had a systems engineer look at my Ruckus *at my own expense* to see if there was something to be done, and he evaluated that the access points are dead as well. That said, I understand that Ruckus has lifetime warranties on their products, and as my Ruckus is original to the home where I am the original owner, I should qualify for a replacement of my two access points. As detailed in my previous post, this is causing a disturbance to my quality of life as well as a financial burden, since my wifi dead zone includes my home office. Please advise how to proceed to replace access points. IMG_5936.JPG




Hi @RMontes925 

Thank you for the response and sharing the detailed information.

As per the light status of your ICX-7150-C12P Switch, seems to be working normal.

To check and fix the issues, we may need to check the Switch ports and some other information from the CLI access. To check the same, please follow the below steps and help us with the output of the CLI commands mentioned in this post below.

Please follow the below steps and help us with the queries,

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the Switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 


show version

show flash
show inline power 
show inline power detail 


Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.