Showing results for 
Search instead for 
Did you mean: 

3 lights are not lit on my AP

New Contributor

I have 3 lights that are not lit on the AP and I have restarted it on the actual box in my tech cabinet and reset it as well. 


Hi @KLopez 

Thanks for the information provided, so far we can see the Access Point is powering up, however, is not getting an IP address, at this point, the best will be gaining access to the Switch and checking from there, I believe the orange connection in the RUCKS ICX7150 Switch is the connection from your ISP and the Switch, so please try to reset that connection, if the power light on both APs still blinking green, we still no getting an IP address from the ISP router so, let me add the guides that will allow you to gain access to the Switch and ones you gain access, you will run a list of commands and share the information with us.

— This guide will show you how to gain access to the Switch.

How to console in the ICX-7150-12CP 'Ruckus Switch'

RUCKUS ICX 7150 USB TYPE C CONSOLE (tutorial video for ICX)

(Tutorial for MAC)


Now you have access to the Ruckus ICX7150 Switch, please run the next commands and share the results.

show lldp neighbors

show lldp neighbors detail

show version

show run

show arp

Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired 


now meets next

10:00 AM to 7:00 PM CST | Sat & Sun- Off

 Have a question or need to escalate “Chat Now”



New Contributor

Sadly, this did not work. All applications and such were downloaded but it would not recognize the direct connection to the ruckus when using the cable and after all of the instructions were complete. I’m wondering if it’s better if the whole thing is shut down since it’s not working. I don’t know if it’s a bad cable, or AP or the main box. I need help. 

Hi @KLopez 

Could you please attempt to use a different USB type C cable? Additionally, could you please record the steps you are performing and share the recording with us?

Please use the below link to upload a VIDEO:

Kind regards,

Sofia Gätjens

I used two different C cables and I had a tech company out yesterday and they ran the steps but couldn’t get past a password that has somehow been put into place that no one knows. I do not have a video and will not be paying him to come back out to take one. He tried a few different tactics but since he couldn’t get to the configuration part for lack of an unknown password, that stopped progress and the AP never booted back up other than the power light and the one next to it. I’m thinking it’s a bad AP. This process should not be this extensive for something so simple as the product not working and all of a sudden stopped working. The neighbors don’t use your product either because it didn’t work for them and now I’m understanding. I’m pretty disappointed. 

Hi @KLopez 


Apologies for the inconvenience caused.

Could you please unplug and plug the ethernet cables of the Access Points from the Switch ports? You can plug them into any 1 in-12 ports as highlighted in the below screenshot.

Please plug them into any other ports as described above and see if that works.

For more information on the AP light status, please refer to the below link.

Please let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.