Showing results for 
Search instead for 
Did you mean: 

Strange configuration behavior

New Contributor III

I've noticed this recently with a couple different ICX 8200 switches - when I do a show vlan brief for a port, it's not accurate. Here's an example:

SWITCH#sh vlan br e 3/1/16
Port 3/1/16 is a member of 2 VLANs
VLANs 451 to 452
Untagged VLAN :
Tagged VLANs : 451 to 452
SWITCH#sh run vlan 452
vlan 452 name Students by port
tagged ethe 1/2/2 ethe 1/2/4 ethe 2/2/2 ethe 2/2/4 ethe 3/2/2
untagged ethe 1/1/22 to 1/1/23 ethe 1/1/29 to 1/1/32 ethe 1/1/34 to 1/1/35 ethe 1/1/40 ethe 2/1/25 ethe 3/1/1 to 3/1/31
spanning-tree 802-1w
SWITCH(config-vlan-452)#no untag e 3/1/16
Error - Port 3/1/16 is not a dual-mode port
SWITCH(config-vlan-452)#no tag e 3/1/16
Error - Port(s) ethe 3/1/16 are not tagged members of vlan 452
SWITCH(config-vlan-452)#untag e 3/1/16
Port(s) ethe 3/1/16 are already a member of VLAN 452

The vlan brief says the port is tagged on v452, the vlan itself says it's untagged, and then when I tried untagging/tagging/removing from vlan, the config says it's not dual-mode, it's not tagged, and it's already a member of v452. It just seems unusual and I don't know what to do about it aside from a reload (which I did). I tried untagging the port to a different vlan, but I would prefer it was on the 452 vlan. 


RUCKUS Team Member

Hi Sydney,

Thank you for reaching us.

As the issue remains after the upgrade. I would advise you to open a case with us.

Please log a ticket with the below link so that we will help you further.

I hope this information helps you

Please feel free to leave us a message if any concerns

Note: Please feel free to mark the post as ACCEPTED SOLUTIONS if its addressed your query.


View solution in original post


New Contributor III

Hi Chandini,

It's on cd1 so I will upgrade to cd2 after business hours tonight, hopefully that fixes it. Thanks!

RUCKUS Team Member

Hi Sydney_N

Ack and Noted. Thanks 

Below is the link for 10.0.10c_cd2 version:



RUCKUS Team Member

Hi Sydney_N

I ran a quick test in Lab. Below is the version I am running in Lab switch.

ICX8200-48P Router(config-vlan-452)#show version
Copyright (c) Ruckus Networks, Inc. All rights reserved.
UNIT 1: compiled on Dec 24 2023 at 00:43:34 labeled as RDR10010c
(129757060 bytes) from Secondary RDR10010c.bin (UFI)
SW: Version 10.0.10cT253
Compressed Secondary Boot Code size = 2097664, Version:10.2.04T255 (rdu1024)
Compiled on Thu Jan 1 00:00:00 1970

HW: Stackable ICX8200-48P-POE

Below is the configuration:

vlan 1 name DEFAULT-VLAN by port
vlan 451 by port
untagged ethe 1/1/2
vlan 452 by port
tagged ethe 1/1/2

And below is the output:

ICX8200-48P Router(config-vlan-452)#show vlan br e 1/1/2

Port 1/1/2 is a member of 2 VLANs
VLANs 451 to 452
Untagged VLAN : 451
Tagged VLANs : 452

I don't see the issue triggered in Lab switch. Please test and let me know what you observe.

Also try other ports in the switch to note if that is the only port showing the problem.


New Contributor III

It's not happening on every port,  it's once in awhile, like 1 in 144 configured ports.