cancel
Showing results for 
Search instead for 
Did you mean: 

R610 only showing 100 Mbps speed

douglas_kim_1gp
New Contributor
I have a R610 AP connected to an ICX-7150-C12P switch using unleashed. The AP set up as a member AP and is connected via Cat6 to the switch. The AP connects at 100 Mbps whereas the Master AP is connecting at 1 Gbps. I tried to configure the port using "speed-duplex 1000-full" via telnet but that caused the port completely lose the connection (so I set the port back to auto). Not sure what else to try since the AP and switch should support full 1 Gbps.
4 REPLIES 4

jason_simmons_c
New Contributor III
This most likely a cable fault. 100Mbit does not use all the ethernet pairs to function, However everypair is required when using 1Gbit.

Get the cable tested between the AP location and the patch panel that connects the switch.

Before deplying AP's it is best to perform a cable test of the cables runs between AP location and switch

sanjay_kumar
Valued Contributor
Hi Douglas,

It is also good to try with different port on the switch, just to ensure.

Below command can help you from the AP side:
"get eth" will tell you the supported speed of the AP ethernet.
"set ethspeed eth0 auto" will ensure to connect the AP eth0 to negotiate to the max supported.

syamantakomer
Moderator
Moderator
Hi Douglas,

You can find a lot of good information and troubleshooting steps from below thread (hit the hyperlink) which was opened for similar issue.

"R730 negotiating 100M no matter what I do"

Regards,
Syamantak Omer

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

atma_tiwana
New Contributor III
I had the same ussue and a diffetent cavle fixed it, even though both said cat 5e