Showing results for 
Search instead for 
Did you mean: 

ZD Critical Vulnerability Notice and inability to connect to ZD

New Contributor II

I received a recent critical vulnerability notice for my ZD1106 from Commscope.  The solution apparently is to upgrade the ZD s/w, but I can't connect to my ZD, probably because of its outdated firmware - when i try, I get messages like the one in quotes below.  I don't have access to old windows IE versions (with presumably lower security requirements) and instead have only macs at home.  What is my solution - how do I solve this critical vulnerability issue?

Many thanks!

"This site can’t provide a secure connection uses an unsupported protocol.


Depending on which browser you use. In chrome you click advanced and choose continue to the site. This is normal when you use a self signed certificate.

New Contributor II
No more advanced option in Chrome (V80 Mac).Image_ images_messages_5f91c44c135b77e247a0f411_147c9f3e427d0e7cbe8094f636325fe0_RackMultipart202004271149561dh-ded3a66d-9343-4616-859f-fb5ac860903a-192263834.png1587946098

Community Admin
Community Admin
Hi Atul,

You are getting this error because your ZD seems running on 9.6 version which only support TLS 1.0.

Modern browsers do not support TLS 1.0 and that is why you are unable to access the ZD.

Please try installing an old browser version which supports TLS 1.0 and then access the ZD from it. Once you are able to access it, upgrade the ZD to 9.7 or later version to fix this issue (TLS 1.0 issue).

Use Chrome Browser before version 48, FireFox Browser before version 44 as it support TLS 1.0 Chipher suite 

This is also documented on one of our KBAs

Syamantak Omer

Syamantak Omer | Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

New Contributor II
Thanks - I can't access that article - it say upgrade support level.