I received a recent critical vulnerability notice for my ZD1106 from Commscope. The solution apparently is to upgrade the ZD s/w, but I can't connect to my ZD, probably because of its outdated firmware - when i try, I get messages like the one in quotes below. I don't have access to old windows IE versions (with presumably lower security requirements) and instead have only macs at home. What is my solution - how do I solve this critical vulnerability issue?
You are getting this error because your ZD seems running on 9.6 version which only support TLS 1.0.
Modern browsers do not support TLS 1.0 and that is why you are unable to access the ZD.
Please try installing an old browser version which supports TLS 1.0 and then access the ZD from it. Once you are able to access it, upgrade the ZD to 9.7 or later version to fix this issue (TLS 1.0 issue).
Use Chrome Browser before version 48, FireFox Browser before version 44 as it support TLS 1.0 Chipher suite