cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi Keeps Dropping Connections (R750 WAPs)

SomeGuy543
New Contributor

So I'm pretty new to this all, but to give some background, we've been using Ruckus Wifi access points for our local office network. As a stopgap until we received our Cisco networking equipment, we just used a regular home router, and the setup worked fairly well.

When we migrated to the Cisco network and configured the wireless system to work with it recently, I started noticing some problems. This also coincides with a period of rapid significant growth in users at the office, but I'm having trouble telling if it's due to that or maybe something on our Cisco network that's dropping the connections. At first we only had two APs for our office (which was fine on the old network for many months) and I noticed recently by looking at the data that a few of the connections were listed as "poor", so I added two more APs in to the mix. Now I don't see as many poor connections but I still notice pretty much every device seems to lose its connection to the Wifi network for a little at some point (after which it may reconnect if set to automatically reconnect, but this presents problems of course, especially with video calls). The actual signal strength of the network is good though, pretty much always full bars appearing on each device, and the connection itself, once it's on, is good. It just seems to randomly drop it fairly often.

I've tried taking a look at Logs under Diagnostics on our Unleashed dashboard, but they don't seem to indicate much. I also then went to the Client Troubleshooting section and tried to do a test with the MAC address of a certain computer's Wifi NIC but again it wasn't very helpful in terms of elucidating what's going on with the dropped connections. When the connection actually happens successfully, everything seems to check out on there, otherwise there isn't info on it. When I try to download the log, I get a .tac file that I can't do much with. Any advice on better troubleshooting with these logs?

Here's some information:

- mesh network is enabled

- both 5 GHz and 2.4 Ghz networks are enabled, but they are combined and set to auto

- radio is mostly 802.11ax but some are ac or n, and most have excellent or moderate signal strength

- *something to note is that all of the WAPs have a warning saying "Not enough electricity power is provided to this AP, its capabilities are degraded". But this has always been the case even from the start when we didn't have this problem with dropping connections. The Cisco switches that they are connected to are PoE and in one case we even added a separate PoE injector, but the warning is still there. Could this be part of the problem?

- we have over 35 users here but four APs in a medium sized office should handle that, I believe

- DHCP and all of that is not done on the Ruckus network but handled by the Cisco equipment it is connected to (switches, firewall, etc.)

- we do plan on eventually getting actual Cisco wireless equipment, but until then we want to get this stabilized

- I am considering doing a firmware update later today maybe

 

From the info I've given here (I can provide more if necessary), would you say I need to be looking at the Ruckus network itself or rather the Cisco network and security equipment behind it rather? Any tips to optimize our Ruckus wifi experience on the dashboard?

 

Thank you, and any advice is much appreciated.

10 REPLIES 10

Squozen
Contributor

Your switches are only providing POE, not POE+. Have you enabled 802.11r and 802.11k? Try it on a test SSID and roll it to production if the problem goes away. Also disable the mesh, it’s just another thing to go wrong. 

btw, Cisco wireless will have the same problems if you don’t use the correct settings. 

Hm, I see. PoE+ may be a bit tricky to get done given our layout for now since some cabling would need to be run across the drop tile ceiling. Also, I did enable 802.11r and k on a new test SSID and the problem still persisted. If it's not set to auto-connect to the wifi network, it will just stay dropped off of it, so I'm not sure if that's still a symptom of roaming issues.

Is it worth it to look at load balancing and band balancing too? Background scanning is on currently.

Vineet_nejwala
Moderator
Moderator

Hi @SomeGuy543 

1) Lets try first with providing the APs with power mode POE + "at" to get it into full functionality for better performance.

Vineet_nejwala_0-1666083557621.png

2) The disconnection can be due to co channel interference or adjacent channel interference or both if you have randomly placed the APs. Can you check whats the TX power set on all APs and whats the channel being utilized on 2.4Ghz ? Lets try only non overlapping channel (1,6 and 11).

3) Can you share the AP support log and debug log with us with few client MAC that drop often to have a quick look ?

 

To grab support log :

Login to Master AP
- Click Access Points on left to display connected APs.
- Click selected AP from those on left side.
- Click "Show System Overview Info" to display AP details
- Find "Save Logs" download.

Debug logs can be downloaded here:

Services > Diagnostics > Save debug info

Best Regards

Vineet

SomeGuy543
New Contributor

Hi Vineet,

PoE+ may be tough for us to implement at the moment since the APs are all mounted on the drop ceiling but we don't have the ability to run the 48V power cables over to them for now, if that is what is needed.

As for the TX power, everything is set to Auto (looks like when I inherited this role, nothing was modified from the default on the Ruckus system). For 2.4 GHz, it looks like all the channels are checked... I should have looked at that yeah, so I'll select Override Group Config and choose only the non-adjacent channels.

As for debug info, under Diagnostics and Debug Logs, I see none of that is checked yet. I should just select Access Points and maybe RF Management? And then select the "Debug log per AP's or client's mac address" and fill that in? Before I actually "Save Debug Info"?

Thanks.

Labels