Showing results for 
Search instead for 
Did you mean: 

What is the password for ssid after factory reset on R510?

New Contributor II
I have an R510 that was originally Unleashed, then flashed to run on my Cloud WiFi network and have now removed the unit from the network.  I'd like to flash this back to Unleashed and have done a factory reset by holding the reset button for 10 seconds.  I now see the configure.meXXXXX SSID but it's asking for a network password to connect to that SSID.  Is there a default password?  I thought that there wouldn't be a password requirement at all.

Thanks for correction David!

Hi Peter,

Correct commands to enable to re-enable the http or https, run below command from AP CLI.

set http enable
set https enable

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn

What If AP is ping-able through its default IP after hard reset ( but can not be accessible through SSH, Telnet, or web (http,https).

I have couple of APs of different models mostly R510 with this issue which were previously running on different controllers (ZD1200 and SZ100) but after hard reset they are not accessible as mentioned above. Rather just ping-able through default IP. 

hi i am not able to connect CLI of AP using putty tool, getting Network error: Connection refused

New Contributor II


I am not able to access R510 device in browser, Initially it was asking password , i enterd S/N as password, it accept. I am getting ping, but not able to get login page in browser. i used this link" URL. to access, getting site cant be reached error. i enterd also getting same error cant reached, how to get access point  login page ?  I tried  Putty tool to login getting network refused error.

we face the same issues with AP T710 and still waiting for solution