cancel
Showing results for 
Search instead for 
Did you mean: 

Unfreeze R310 after unsuccessful firmware upgrade

matthew_dines
New Contributor

Hi. I ran an upgrade on two unleashed R310s [to version 200.7.10.202.121].  The Master AP came back up but the other unit didn't and 'froze' with the PWR and CTL lights on steady. It doesn't show up on the Master control panel.

I have tried the reset button.

Any further suggestions very welcome.

3 REPLIES 3

syamantakomer
Moderator
Moderator

Hi Matthew,

Check if you are able to ping the AP IP address from the network. If yes, try to SSH into the AP and check if upgrade on this unit was successful.

If you have already performed factory reset on this AP, it will accept default creds (super/sp-admin).

Once you are inside the AP CLI, run below commands.

get version

ping xxx.xxx.xxx.xxx  (x= master AP IP address)

set director ip xxx.xxx.xxx.xxx (x= master AP IP address)

reboot

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Thanks Syamantak,

unfortunately, there's no ping response (on the default IP) and it doesn't look to be picking up an IP address from DHCP either.

Kind regards,,

Matt.

Hi Matthew,

After factory reset, if AP is not accessible with its default IP (when connected to isolated network) then it is possible that device is faulty.

What is the power LED status? Stable green, flashing green or red.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI
Labels