Showing results for 
Search instead for 
Did you mean: 

R770 Flashing Amber and can't set up

New Contributor II

I recently purhcased a ruckus R770. 

Very basically I've tried to follow the AP Setup guide on the ruckus website but haven't been able to complete it. 

I'm using a POE Injector ( TRENDnet TPE-319GI capable of POE++ and 10G) and new 1ft cat 6a cables. 

First set up I tried. 

AP -> POE Port on injector, Laptop -> POE Data Port. In this situation The AP will power on and the LED indicator will go from Solid RED -> Solid Amber -> Flashing Amber. And no matter how long i wait (up to 6 hrs) the LED will never turn to solid green and even when setting static IP address on Laptop to suggested , I cannot access in any web browser(chrome,firefox,brave,edge)

Next Set up i tried was 

AP-> poe port on injector, POE Data Port -> Switch and Laptop to Switch. Same exact result. 

I then tried factory reseting by holding the reset button until the light went from red-> red with green to solid red). I then again tried the above scenarios exhibiting the same behavior. 

At this point , I don't know what else to try and some help would be greatly appreciated. Thanks. 


I reimaged the AP with the Firmware(since it was now available)... even though the version i upgraded to was the same as the one get version returned with. Once the upgrade completed, all changes started persisting as expected. I guess between restarts or otherwise something was corrupted or wrong with Firmware on my specific device but seems resolved. 

View solution in original post


RUCKUS Team Member


Hi, this connection should permit you to access the AP:

AP -> PoE port on injector, PoE Data Port -> Switch, and Laptop to Switch (make sure both switch ports are assigned to the same VLAN).

However, it seems the AP entered the Recovery mode.

Can you please press the reset button for 5 seconds and release it? When you press for 5 seconds, the LED goes to red color and starts blinking; release it when you see this. (Make sure you don't hold for more than 15 seconds, or the AP will enter the recovery mode).

After the factory reset and AP boot, please try to ping the default IP of the AP: (I'm assuming you don't have DHCP in this network, otherwise the AP will use an IP from the DHCP server).

Bruno Andrade | Principal TSE Bulldog Americas | RCNA | CWNA | CWDP
Follow me on LinkedIn

Update I guess, 

The real problem is that Ruckus Unleashed is unavailable for the R770 yet.(which is weird to say i would be able to use unleashed but not provide the install). 

The reason i couldn't connect was a type in the client machine ip address of 

Once i was able to connect, I still wouldn't get the web portal at but i could ssh into the AP. 

Since the blinking is a slow amber blink, as i read through documentation it is because there is no controller available. I don't have a controller and for the scale of my deployment one isn't necessary. But, to me until the unleashed software is released for this AP it is DOA. Which is super frustrating. Especially since there isn't an ETA for when it will be available. 


So, you can SSH to the IP, access it using super/sp-admin, but you can't access it through the web?
Could you please try using HTTP?

If you can't access it, could you provide the output from SSH of:
get version

It should have the solo version, that would allow you to setup a WLAN and use the AP.


Bruno Andrade | Principal TSE Bulldog Americas | RCNA | CWNA | CWDP
Follow me on LinkedIn

get version 

Ruckus R770 Multimedia Hotzone Wireless AP



in the cli once i ssh in. ANd Http didn't work