Showing results for 
Search instead for 
Did you mean: 

Connections being dropped with StandAlone Ruckus AP7372

New Contributor II
We have purchased few Ruckus 7372APs past week, to replace our Ubiquiti APs. Our environment includes, all these APs deployed in StandAlone mode in different locations, and where users come in and access the our Server connected to the AP, for certain services. Most of the devices are all either smartphones/tablets (Android mostly), and come in do heavy transfer of files for 4 to 5 minutes, and stay mostly idle from then on.

What we have observed is the connections from the devices get dropped very regularly. Surprisingly only after 7 or 8 devices, the connections get dropped. Also, the speeds are fairly slow at 2Mbps.

We are fairly familiar with Ubiquiti AP setup, and tried replicating the same on the 7372. Given these symptoms, are there any basic configuration settings that we could possibly be missing.

BTW we have disabled 5ghz and using only 2.4ghz.

New Contributor III
Are you able to show any logs from the connections ?  It's really difficult to limit the potential possible issues without something to go off.  Secondly, is there a reason you disabled 5Ghz ?  If any of the speed related issues or client drops are related to 2.4 channels, this would instantly resolve a number of problems.

New Contributor II

We use only 2.4 GHz because of the connectivity with the devices (mobile phones that have only 2.4GHz) and the design of our system...

Ruckus 7372 is connected to our pc via 1gbps lan and we do file transfer to phones connected to the 7372.

We cannot change wifi operation mode from 802.11 b/g/n  to  n-only, because we do not want 802.11 b/g mode as an option.

There is no other noise from other wifi AP devices the wifi spectrum is clean.

We connect only one device and start file transfer, in ruckus statistic page for connected devices we see a rise in errors and then device is going back to b and g mode and that’s why we have speed degradation.

With 2 or more devices it’s much worse situation.

We tried with different devices same result.

Upgraded fw to it did not help.

Manual channel select still the same result.


How can we set n-only mode in 7372 without controller?

On Ubiquity Unifi AP we don’t have this kind of problems because we are able to set n mode only.

New Contributor III
You could just try setting the bss-minrate in CLI:

Based on documentation I have for that AP model, it should be something along these lines:

ruckus> enable
ruckus# config
 ruckus(config)# wlan (The WLAN service has been loaded. To save the WLAN service, type 'end' or 'exit'.)
ruckus(config-wlan)# bss-minrate 5.5 (or whatever value you need, 12 would eliminate /b )
ruckus(config-wlan)# no pmk-cache-for-reconnect
ruckus(config-wlan)# end (message saying values were saved)

New Contributor II
Karl, We tried setting the bss-minrate to 5.5, and also increased the channelfly mtbc to 1440. 

There is some perceptible change in performance, when one device is connected. But performance goes down radically (by 8 to 9 times slower) when multiple (about 7) devices connect. There are frequent connection drop outs as well.

The logs are at