Showing results for 
Search instead for 
Did you mean: 

AP CTL light keeps blinking really fast

New Contributor II

Hi All,


My WLAN got disabled, and I did a factory reset of ruckus switch and 3 APs (R510). All the 3 APs have solid green power light. Two of the APs have fast (2x) blinking green light, which means “Receiving configuration or image upgrade.“ third AP has a slow blinking green, which means “network problem, can’t contact unleashed master”. There is no master AP at this point as I factory reset all of them. Switch seems to be working from the green lights it has.

it’s been 3 hours since all these lights are going in this mode. It’s a Lennar home, and everything has worked fine from last 3 years. Switch’s firmware is latest as I did upgrade yesterday through app. Not sure about AP though.


Any help is appreciated.


RUCKUS Team Member

Hi Dhillon,

Kindly refer to the below link to understand the AP led status  ::

For Unleashed:

How are these AP's managed is it through any controller or they are standalone AP's?

If you are using any controller, have you specified the ip address of the controller on these AP's to connect?

Can you try to SSH into the AP and collect the output of get version?


Simon Louis 


View solution in original post

New Contributor II

Thanks for your response, Simon

So, it seems my AP (which was previously my master AP) is unable to become a master AP now. All 3 APs are connected through POE of Ruckus switch icx 7150-c12p. Do i have to specify IP in this case? They were connected and working before.

Will try SSH into it today. Will turn the other two APs off I think.

View solution in original post

New Contributor II

Somehow 5th time factory reset worked for AP. Unplugged other APs, just kept one connected to switch, and factory reset it. Appreciate your help 

View solution in original post

Hi @Wysheer 

Blinking CTL light means it is trying to connect to the Master.
We have to check from the CLI and see what is happening between the AP and Master.

Some basic troubleshooting which you can take care yourself is as below:
1. Check the Software release notes and see if the Ap model is supported. If the Master and new AP is on same model then ignore.
Login to the new AP CLI and check the below details:
1. use command "get director" and check the status of the below info
AP is under management of ZoneDirector: <Should have the Master IP address>
Currently AP is in state: <Should be in RUN state>
2. Use command "get version" and make sure that the AP is in either standalone version (like, 104.x, 110.x or 114.x) or on the same Unleashed version.
3. Use command "get countrycode" and see if the country code is same in Master and Member AP.
4. Make sure the AP is able to ping the Master AP's IP.

If you still have issues, then opening a support case will be good idea as we might need to troubleshoot further on this.

View solution in original post


Hi @Wysheer 
Glad to hear that. Have a nice day and let us know if you need any assistance.