cancel
Showing results for 
Search instead for 
Did you mean: 

zonedirector 1000

geraldo_nazaret
New Contributor II
I am not able to access the zonedirector 1000 via browser, it is only in that screen below.
Freezes on this screen and does not open the manager, I've tried in other browsers and also other machines, it's the same thing.


Image_ images_messages_5f91c3e8135b77e2478db892_e947b50770818371d71fefc1bed635cf_RackMultipart201709011116021sr-e2600b0f-c458-4d50-a1f5-b4e5f353574b-1886398515.PNG1504291637
13 REPLIES 13

michael_brado
Esteemed Contributor II
Hi Geraldo,

     Have you tried a power cycle?  Does it still answer ping, but not HTTPS?
Have you saved a backup configuration since your last changes?  You may
need to try a factor default (indented button on front) for 8+ seconds, and see
if you can reach it at 192.168.0.2 or not. If so, restore your backup.

     If not, the light bulb in my living room that I never turn off, went out last night.   =:^(

    Sorry for the lame attempt at humor on Fri before Labor Day in US vacation, but
sadly too, the ZD1000 has reached it's Last Day to Repair or Replace = 8/31/2016
according to the end of sale documentation.
https://support.ruckuswireless.com/documents/177-zd1000-end-of-life-notification

geraldo_nazaret
New Contributor II
The problem is that I did not back up and that's why I can not reset, does it have no other way to access?

martin_martin
Valued Contributor
yes via ssh, so try to connect via ssh or via serial and see if you can access there.

geraldo_nazaret
New Contributor II
Not works yet, I try to ssh and serial without success
Labels