Showing results for 
Search instead for 
Did you mean: 

ZD1200 Unresponsive via IP

New Contributor II
ZD1200 suddenly became unresponsive via IP. I can console in and it appears to be running just fine.

Weirdly, I'm able to see an ARP entry for the ZD's management IP & MAC, but pings time out or Dest. Host Unreachable. Assigning a new IP results in the same behavior.

I changed the IP config to DHCP and see the request come across the DHCP Server but the server just says failed to assign IP.

I tried both Ethernet ports. Both seem to work fine and my test pc is able to communicate to the LAN when connected to the 2nd port but still not access to the ZD. I don't see any Ethernet errors on the switch side of the uplink.

Finally, a factory default hasn't helped; still unable to access it at all from the default IP after reset. And the whole time no errors or anything abnormal in console.

Scratching my head at this point, any suggestions?

Contributor III
Hi James,

You seem to have done all possible troubleshooting, if I were you I would proceed to RMA the Unit.

Abilash PR.

Alright, thanks for confirming.