cancel
Showing results for 
Search instead for 
Did you mean: 

ZD1100 and R300

jesus_olais
New Contributor III
Hi Team,

May I ask if ZD1100 Version 9.6.1  can manage R300 AP?
7 REPLIES 7

abilash_p_r
Contributor
Hi Sej,
R300 AP is supported from 9.7.0.0.220.

Regards,
Abilash PR.

Thank you Abilash. How about R500?

Hi Sej,
You can check from which version ZoneDirector or vSZ/SZ/SCG the AP is supported by checking the datasheet of the AP on www.ruckuswireless.com

regards
Martin

Hi Sej,

R500 APs are supported from 9.8.1.0.101, below is the snapshot from release notes.


Image_ images_messages_5f91c462135b77e247a52c83_4a6e4feebe04896c7edc036833a4cd3d_RackMultipart201708071135931l8-c78286e8-ee73-405b-8513-94a51452f3a3-1774213247.jpg1502092248 
Regards,
Abilash PR.
Labels