Showing results for 
Search instead for 
Did you mean: 

R500 not compatible with ac-7260

New Contributor II
Just installed zd1100 and r500s, worked ok when eventually got hold of relevant firmware. (new customer) Having problems connecting tosh with intel ac7260. Seems problem is to do with channelfly and .h messages. Works if select one channel as this disable channelfly. (tried on standalone unit). Been asked to manually set channel in ZD as test but need to check interference. Other option to set run stop time. Running build 101 and have downloaded build 108 but not sure if it includes any fix. First ruckus install so not overly happy.

Happy new year!!  I just finished talking on the phone with Herb again.  They have a new GA firmware release, it should be out any day.  It seems much more stable (I installed yesterday).  The version is build 84.  My concurrent user count went from 164-221 to 267-331 connected users.  It seems like it has been mostly fixed on our site.

Esteemed Contributor II
With most client adapters, using the latest drivers often provide latest fixes, both public and internal.
I've seen a couple posts in Intel/Microsoft forums that also provide client side settings that greatly improved performance (ie from 54mb to 866mbps)

I don't have a PC/Apple/Chromebook with this Intel adapter, only that this info/advice can be found on the web:

Driver version 

802.11n Channel Width for 2.4 GHz : Auto
802.11n Channel Width for 5.2 GHz : Auto
Ad Hoc Channel 802.11b/g : 1
Ad Hoc QoS Mode : WMM Disabled
ARP offload for WoWLAN : Enabled
BluetoothImage_ images_messages_5f91c420135b77e247976ade_02cfd4e18b1201b096e5970a0dbb2331_SWhAdDNLMG5zdGFuVGlWel7atb96uS-4ec124e6-7b6c-4ebe-91c1-f7f2a78c4b18-958193709.png(R) AMP : Enabled
Fat Channel Intolerant : Disabled
GTK rekeying for WoWLAN : Enabled
HT Mo...

New Contributor III
Unfortunately we cannot download drivers from Intel's site since they are Chromebooks.  😞

New Contributor III
Hey, Michael Brado,
We need a CHROME solution.

I'm sure both of the two companies who make your PC/radio card are trying to solve this too,

but browsing the Internet, I have found a suggested Chromebook fix:

I created a file in my
site folder and added the following line:


and Provisioned the UAP