Showing results for 
Search instead for 
Did you mean: 

ruckus r610 unable to recognize internet

New Contributor

Help. I an new to Ruckus, and I cannot get the configured r610 AP to connect to the internet. I cannot for the life of me get the AP to be recognized by my AT&T modem and I have run out of ideas.

Internet down: Logging into the admin portal I can see the internet is disconnected. Also when looking in the settings further down I can see the AP shows the logical and physical ethernet 1 port down.

Configured LAN: The LAN I can configure and see and connect devices to. 

Data flow: I notice the switch shows a green light for all the connections where the data flows and I can use the same ethernet cable and connect to the internet using my laptop. the ethernet port 1 on the back of the AP also does not light up to show data (green or yellow)

Wireshark: I ran Wireshark on another port on the switch to see a the AP boots up if any traffic is visible, but nothing I recognized.


R610 - unleashed version

switch Mokerlink 10 port. POE

AT&T modem - Pace 5268AC



New Contributor III

@i @neil_Wilson# The AP  is setting DHCP or static IP, so if Modem from ISP has Internet please make sure if DHCP is from your modem ou static IP configuration are correct on AP.

Thanks. tried both. DHCP set on AT&T modem the ruckus AP I can connect to when ip addressed, but when its DHCP, the boot up sequence never finishes and I have to factory reset the thing again

Valued Contributor II

From your description isn't clear, how you connect to Unleashed management - through WiFi? Which IP you get than -- from AP or from your modem?

You need to find where exactly you have an issue - is it physical problem with connection to port, IP level problem or something else.

So, as the first step - check LEDs on switch on AP port -- is the port connected on physical level? Replace patch cable,  if not.  From what you described it seems that port supplies power to AP, but Ethernet connection is down, if it is so, LEDs must show it.

Try connect AP to different port (which you tested with laptop before).

When you get physical layer working, check IP addressing. IP of AP must be DHCP IP from your modem, and you must be able to ping your modem from switch and from WiFI.

If you are unable to get physical layer working, try connect AP to different vendor switch (or use PoE injector /PSU) and connect your PC to this port.

You must get Ethernet connected,   "logical and physical ethernet 1 port down" shouldn't be so.

If you Ethernet is in fact connected, than most probably your AP has static IP set, instead of DHCP, and when this corrected, it will probably work OK.

By the way, looking on traffic using Wireshark on other  switch port will not help you -- you may see only broadcasts, as switch isn't forwarding multicast packets to all other ports. 


1st step I checked the leds on the back of the Eth port 1. all leds off.

I have switched out the patch cables and used a laptop to confirm the cable is good to the switch. When I use my laptop the green light on the switch is illuminated as expected, each time th AP is hooked u, no green light on the Mokerlink switch

I have tried multiple ports on the switch too. no difference .

I have not yet tried another power supply.... more money and defeats the purpose of POE, but yes its an option

Agree need to get ethernet physical connected.. Am running out of options and my just send the AP back.