Showing results for 
Search instead for 
Did you mean: 

Cannot get R610 up

New Contributor

Bought another R610 to add to the two that I already have. Cannot connect to it at all whether it is via http/ssh/ or

 Have tried with my linux machine and windows machine, three different browsers...

If I add it to my existing network it will pull an IP address from DHCP but cannot connect to that IP address either. Won't accept any password that I use(have tried admin/sp-admin/SN of AP.)

If I connect directly to it(, it says address unreachable. 

My first two AP's were up in a matter of minutes so I am completely lost as to why I cannot for the life of me get this one up. 


Contributor III

3 possibilities -

(1) you bought a used AP that was previously managed by a ZD, SZ, or standalone. The previous owner changed the factory password.

(2) you bought the standard R610 (part number 901-R610-US00) instead of the Unleashed model (9U1-R610-US00).  Unlikely because is this was a new 901 AP, super sp-admin would work. 

(3) bad AP

If (1), do a hard reset - using a paper clip, press and hold the reset pin 8+ seconds while the unit is powered up.  After it reboot, super-sp-admin will  work.  Observe the version of firmware that is on the device:

ZoneDirector 9.x, 10.x

SmartZone 3.x, 5.x, 6.x

Standalone 100.x, 104.x, ...110.x etc is factory base code or standalone

Unleashed 200.x

If (2), you need to reimage the AP with Unleashed firmware.

If (3), please describe the behavior of the LED lights.  Correct behavior is:

PWR red solid - booting up

PWR green flash - trying to obtain an IP address, gateway, etc.

PWR green solid - successfully obtained IP address

CTL green slow flash - searching for controller (ZD, SZ, or Unleashed master)

CTL green fast flash - found controller and downloading config

CTL green solid - connected to controller and config downloaded

radio lights orange solid - radio broadcasting 1+ SSIDs no clients connected

radio lights green solid - radio broadcasting 1+ SSIDs and 1+ clients connected


@david_black_5940365 It does show the part # for a regular AP, although that is not what I bought. 

Can I re-image it even though I cannot connect to it? Via USB drive?

I thought the Configure.Me-01C4D0 would only show up if it WAS Unleashed? 

If I have it set as a stand alone unit with POE both the PWR and CTL lights flash slowly green. 

If I connect it to my existing network it will pull an IP address and then PWR is steady green and CTL flashes slowly. 

I have tried following this process( a dozen times and the AP always says refused to connect. 

I have reset the AP multiple times already. 

Sounds like cause #1 (seller sold you a used AP and the wrong model)... 


Yes, you can convert but you have to connect to the AP. Can't use the USB.  It's easy to connect. 

Since you're reset the AP multiple time and still can't get into the GUI, that means that the AP was previously managed by a ZD or SZ controller, both of which disable http and https on all connected APs.

SSH to the AP's IP address. 

Login with super sp-admin and run three commands:

set http enable

set https enable


After the reboot, you should be able to login to the GUI with super sp-admin and upgrade the firmware to unleashed. 

I was finally able to get in via ssh and enable http/https so I could get into the GUI. I was able to re-image it but now it keeps power cycling. I get solid green on power and CTL just keeps flashing green fast until it power cycles.